The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Kontakt acting up Virtual Instrument Plugins
Old 2nd July 2017
  #1
Kontakt acting up

Hello everyone,
I've been having CPU issues recently while running Kontakt 5,
High CPU spikes.
I used to record in 24bit 44.1 and never had this issue,
Now I've been using 24 96khz and this is starting.
I usually use a ton of real instruments so I use kontakt rarely.
I had 8 kontakts open at first lol
Then watched a video and set it up with multiple outs with one kontakt instance.
But I watched the CPU with the 8 kontakts open, then deleted them and started with the one kontakt and noticed hardly any difference?
Maybe it's the 96khz ?
I'm on. 2011 MacBook Pro 16gb ram
2.7 i7 processor.
Everything is up to date.
Could it be my kontakt settings ?
Or my buffer settings ?
Even running 96khz,
My last song was at least 40 tracks with a gang of plug ins.
I realize kontakt is a hog lol
Any ideas ?
Thank you all.
Old 3rd July 2017
  #2
Gear Guru
 
jwh1192's Avatar
Quote:
Originally Posted by dreckdirect View Post
Hello everyone,
I've been having CPU issues recently while running Kontakt 5,
High CPU spikes.
I used to record in 24bit 44.1 and never had this issue,
Now I've been using 24 96khz and this is starting.
I usually use a ton of real instruments so I use kontakt rarely.
I had 8 kontakts open at first lol
Then watched a video and set it up with multiple outs with one kontakt instance.
But I watched the CPU with the 8 kontakts open, then deleted them and started with the one kontakt and noticed hardly any difference?
Maybe it's the 96khz ?
I'm on. 2011 MacBook Pro 16gb ram
2.7 i7 processor.
Everything is up to date.
Could it be my kontakt settings ?
Or my buffer settings ?
Even running 96khz,
My last song was at least 40 tracks with a gang of plug ins.
I realize kontakt is a hog lol
Any ideas ?
Thank you all.
thats a lot of great info .. could use 2 more things ..

1) version of KOntakt ?? 5.5.2, 5.6.6, etc .. ??
2) version of Mac OS ?? 10.9.5, 10.12.5, etc .. ??

thx
Old 3rd July 2017
  #3
Quote:
Originally Posted by jwh1192 View Post
thats a lot of great info .. could use 2 more things ..

1) version of KOntakt ?? 5.5.2, 5.6.6, etc .. ??
2) version of Mac OS ?? 10.9.5, 10.12.5, etc .. ??

thx
Hello,
Kontakt version 5.6.1
Mac OS Sierra 10.12.5
I am updating kontakt to 5.6.6 right now,
I thought I had the latest.
Let you know if there is any improvement;-)
Old 4th July 2017
  #4
Nothing changed after the update unfortunately,
However, I did not realize that I had 3 tracks loaded with battery 4 on each, that I used as a little drum thing to keep me in time when I recorded my instruments, so I ditched that and the CPU went to normal.
So today I will open a new session in 24 44.1 and load the same kontakt set up I had and see if the 96khz is the culprit:-)
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump