The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Wierest Issue Ever with Hardware Synths & Motu 24i/o Audio Interfaces
Old 12th February 2017
  #1
Gear Head
Wierest Issue Ever with Hardware Synths & Motu 24i/o

Yo guys, I thought I'd share this issue before I go insane.

First of all this is how I work in my Sonar DAW: I create an audio channel together with the midi channel and set the Motu input channel eg: 1/2 coming from the hardware synth and echo it from the DAW to whatever I want eg: DAW master channel or a bus. I do this in order to add effects on the audio channel so that I can hear in real time.

So I have 2 x motu 24i/o with PCI 424 card. Abit old but still does the job. Been using them on Windows 10 for ages and have no issues. So one of the Motu 24i/o breaks and I disconnected it and now have one Motu 24i/o connected. I am using all 24 input channels and using one output 1/2

Suddenly I am having these weirdest issues ever.

1. All my hardware keyboards are playing direct out, whatever hardware keyboard I choose in my midi DAW, plays directly through Motu out 1/2. My keyboards never used to play direct out before. This happened when I removed one of the Motu 24. This direct out is annoying because I hear duplicated sound, first the direct audio and 200ms later I hear the echo'd output with vst effects from my DAW. I really wanna remove this direct out audio so that I can only hear whatever I process in my DAW.

2. When I press keys on my synth the direct audio can be heard and audio passes in the DAW audio channel. However during midi notes playback when the midi is triggered from my DAW, the direct audio sound can be heard but the audio is not passing in the DAW audio channel. Huge problem because I cannot record audio during midi playback.

Midi / Audio VST operation sounds perfect, no duplicate audio or other issues whatsoever. I play from my midi keyboard and sound comes out normally from VST through the Motu Out 1/2. I record from VST to DAW normally.

The problems I am having is with all hardware synths entering all inputs of the Motu 24i/o.

Any good soul out there who can suggest what the hec is going on?

Would it be easier to replace the old Motu 24i/o with a new Motu 24i to solve this?

Appreciate any help anyone can provide

Cheers guys
Peace out
Old 12th February 2017
  #2
Deleted User
Guest
Have you looked at CueMix? Sounds like you might have an active monitor mix (all faders up). I know it sounds counter intuitive, but pull them all down if you're monitoring through the DAW. Not familiar with Sonar, but have you reworked/mapped your audio I/O in Sonar to account for the missing 24IO? That would be my guess.
Old 13th February 2017
  #3
Gear Head
Thumbs up

Quote:
Originally Posted by chucks View Post
Have you looked at CueMix? Sounds like you might have an active monitor mix (all faders up). I know it sounds counter intuitive, but pull them all down if you're monitoring through the DAW. Not familiar with Sonar, but have you reworked/mapped your audio I/O in Sonar to account for the missing 24IO? That would be my guess.
Thank you very much!!! it was cuemix. Apparently removing one of the Motu 24i/o resets the CueMix settings. I muted them, exactly what I needed to monitor from DAW.

Huge thx again.
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump