The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
RME FF800 System Audio routing issue Audio Interfaces
Old 14th January 2017
  #1
Lives for gear
 
Spede's Avatar
 

RME FF800 System Audio routing issue

I've setup my RME FF800 in a way that all my audio (even the stuff from DAWs) gets played back via Playback 1/2. System sounds, Preview, iTunes, PT, Logic etc. The Playback 1/2 is then submixed both to Main and Headphones. Yes, using a mac here (10.9.5).

The problem I'm suddenly having is that if I play back mono audio tracks either via Preview or Quicktime, it gets routed to Playback 3. All stereo audio works properly being routed to Playback 1/2. Theoretically I don't mind if all mono audio gets routed to Playback 3, except when I submix Playback 3/4 to Mains and Phones, I hear audio only from left channel.

This problem occurred couple of days ago, before that all mono audio was playing back correctly via Playback 1/2. In System Prefs I have chosen FF as "Audio Output".


------------

Aaand I just fixed the problem. Lol!

In "Audio and MIDI Settings" under Utilities I had configured a 7.1 surround setup where "channel 3" was the center channel. Once I reconfigured my setup so my "surround" is "stereo" (you'll only have two speakers in surround) the mono audio plays back properly via Playback 1/2. Leaving this here for anybody who might have a similar kind of problem in the future.

Still, does anybody know if you can pan a Software Playback channel in RME TotalMix?
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump