The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
problem with link up two RMEs together Audio Interfaces
Old 13th January 2017
  #1
Here for the gear
 

problem with link up two RMEs together

Hi guys

Recently I purchased the RME UFX and was experiment to link up with my previous FF800 using the adat cable, however the attempt failed as I couldnt see any signals coming within Ableton Live 9.

I did receive the signal in TotalMix, but just not in the daw


My connection goes like this:

FF800 as Master, FF800 to Thunderbolt to my MacBook Pro

UFX Adat 1 out to FF800 Adat in

UFX FF400 port to FF800's 400 port

Stereo hardware synth to ch5&6 input on UFX

with some routing I was able to see and hear the signal in FF800 TotalMix.

but no matter which channel I set in the FF800 Total Mix I just couldnt see any signals in the Ableton Live channel configuration.

please let me know if I miss any steps.

all the best

nuz
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump