The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Can't drag audio/midi onto timeline Virtual Instrument Plugins
Old 18th December 2016
  #1
Gear Head
 

Can't drag audio/midi onto timeline

Hey guys,

Any idea why you wouldn't be able to drag audio loops, apple loops, or beats from addicted drums onto a Logic Pro X timeline?

Yes I've made sure they are the appropriate track type.

Kind regards,
Old 19th December 2016
  #2
Gear Addict
I've not used Logic in years but seeing as you've gotten no input I'll share my experience with Pro Tools- Make sure its an audio track vs instrument/midi track, make sure the file's sample and bit rates match the project (44.1/16, etc), if you created the loops or beats yourself make sure the file type matches the extension. Thats all Ive got, good luck!
Old 19th December 2016
  #3
Lives for gear
 
dougb415's Avatar
Quote:
Originally Posted by laughingboy9000 View Post
Hey guys,

Any idea why you wouldn't be able to drag audio loops, apple loops, or beats from addicted drums onto a Logic Pro X timeline?

Yes I've made sure they are the appropriate track type.

Kind regards,
I would say that if you can't drag an audio loop onto an audio track, an Apple loop onto the appropriate audio or MIDI track, or an AD loop onto the AD track, you need to reboot. I'm no Logic expert, but I don't see how Logic could make tracks not accept any input.
Old 19th December 2016
  #4
Gear Guru
 

Quote:
Originally Posted by laughingboy9000 View Post

Yes I've made sure they are the appropriate track type.
does that include matching mono to mono and stereo to stereo?

I don't use Logic, but many DAWs will not let you drag a mono file onto a stereo track.
Old 20th December 2016
  #5
Gear Head
 

Hi guys,

Thanks for the replies and sorry for not acknowledging them earlier - didn't have my notifications set up.

Anyway, I've been in contact with Addictive Drums as it seems that it is only after I load up the plug-in that Apple/Audio Loops stop working. They suggested I try a brand new session and this seems to have solved the problem so it looks like a few of my older sessions in Logic Pro x are corrupted in some way.

Have tried to 'save as' a new session but does not seem to fixed the problem - do you guys know the best way to duplicate a session so that it in some was becomes not just the same session repeated but is in some way, a fresh new session of the same song?

Does that make sense? Same song, new 'engine' sort of thing?

Thanks again

Last edited by laughingboy9000; 20th December 2016 at 07:20 PM.. Reason: grammar
Old 21st December 2016
  #6
Lives for gear
 
dougb415's Avatar
You can always export the tracks from the corrupt project and then import them into a new project. I had to do that recently, it worked out fine.
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump