The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Apollo 8 "No Devices Found" Error, Thunderbolt on Macbook Pro....
Old 2nd December 2016
  #1
Here for the gear
 

Apollo 8 "No Devices Found" Error, Thunderbolt on Macbook Pro....

Hey all,
I'm having issues with my computer recognizing my Apollo 8 via Thunderbolt. I installed the UAD software but when I open the Meter & Control Panel, I get the "no devices found" message so I can't authorize the plug-ins or get the ball rolling with anything. I'm using a MacBook Pro with OSX Yosemite 10.10. I also never got the "update firmware" pop-up during the installation like I was expecting to...

I've tried the uninstall/reinstall method, the SMC reset, tried 2 different Thunderbolt cables (one was brand new, and yes they're plugged in correctly)...for some reason my computer just isn't reading the Apollo. I'm going nuts, anyone have an idea what's going on here?

Do I have the correct drivers? With the Apollo turned on and plugged in, under System Report > Hardware > Thunderbolt is reads:
Status: No device connected
Link Status: 0x7
Speed: Up to 10 Gb/s x2
Receptacle: 1
Port Micro Firmware Version: 1.2.1

I'd appreciate any help whatsoever, thanks guys!
Old 27th December 2016
  #2
Here for the gear
 

Were you able to to solve this? I just got an Apollo 8 and I'm having the same issue. :(
Old 27th December 2016
  #3
Here for the gear
 

Hi
The same happened to me. So after some search, I realized that I was trying to use the Apollo with Firewire but it came with the Thunderbolt firmware.
So i had to downgrade to the right firmware/firewire.
Or sometimes, the apollo Firewire driver is on and you need to upgrade to the thunderbolt one.

https://help.uaudio.com/hc/en-us/art...-via-FireWire-
Hope this helps.
LaroM
Old 30th December 2016
  #4
Here for the gear
 

That's weird that would happen with the firmware switch. I actually ended up taking my MBP to the Mac store and it turns out that my thunderbolt port is partially busted. I never noticed bc it still works fine with the mini display converter to my monitor, and this is the first time I plugged in a specifically thunderbolt device. So at this point, I'm SOL until I get the port fixed/get a new motherboard/get a new MBP.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump