The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Focusrite Scarlet 2i2: From hell????
Old 27th September 2016
  #1
Here for the gear
 

Focusrite Scarlet 2i2: From hell????

Had it up to HERE WITH the scarlet 2i2 interface, I am VERY convinced that it is possessed...

Whenever I run two big programs, either video game, and a daw or something else even simple like youtube in combination my audio drops out out, and all I hear through my headset is "IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIEEEEEEEEEEEEEEEEEEEEEEEEEEEE" Just a loud burp of noise until I unplug it and put it back in... but I have tried everything to fix it. Reinstalled the drivers, ruled out it being a power supply by setting it up with a USB 3.0 external port (With its own power supply). I just don't know what to really do at this point... Its a bit to late to return it at this point, I'm hoping there is some kind of fix for this, from what I hear focusrite has bad customer service (Mainly cause they have not gotten back to me) help would be much appreciated if possible :S
Old 27th September 2016
  #2
Lives for gear
Is there an option concerning sharing drivers in your DAW's preferences?
Old 27th September 2016
  #3
Gear Maniac
 

Hi Konemo,

Sorry to hear that you're having some problems with your 2i2.

To clarify - have you raised a support case with us? If so, when did you raise this case? Please let me know your ticket number and I'll look into why you've not yet had a reply. If you've not yet raised a case please do so using the following link - it would likely be easier to troubleshoot this via email than via GearSlutz! : https://support.focusrite.com/hc/en-gb/requests/new

I'm sure that we'll able to get to the root of the issue for you.

Best regards,
Jack // Focusrite Technical Support
Old 27th September 2016
  #4
Here for the gear
 

Quote:
Originally Posted by JackFocusrite View Post
Hi Konemo,

Sorry to hear that you're having some problems with your 2i2.

To clarify - have you raised a support case with us? If so, when did you raise this case? Please let me know your ticket number and I'll look into why you've not yet had a reply. If you've not yet raised a case please do so using the following link - it would likely be easier to troubleshoot this via email than via GearSlutz! : https://support.focusrite.com/hc/en-gb/requests/new

I'm sure that we'll able to get to the root of the issue for you.

Best regards,
Jack // Focusrite Technical Support
Funny I would get a reply through gearslutz faster haha, I cannot find the ticket number it was weeks ago, however I just noticed you had a live chat option I will try, if not I will recreate a ticket number or contact you
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump