The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Ableton Roland SH-101 & SH2 Plug-In Parameter Errors Keyboard Synthesizers
Old 15th September 2016
  #1
Here for the gear
 

Ableton Roland SH-101 & SH2 Plug-In Parameter Errors

Hi! I've been trying to figure out this problem with my roland plug-ins.

I'll try and explain it to the best of my ability!

WARNING****
PLEASE KEEP VOLUME LOW.

Basically when i great a sequence with either roland plug in (i.e, 4 bars of midi notes) I then want to duplicate the sequence right next to it. But when I duplicate it, random parameters get automated and totally kill the sound in the worst way possible!

ONCE AGAIN WARNING****
PLEASE KEEP VOLUME LOW


I have attached a video link


If anyone has any idea of why this is happening... please help a brother out!

Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump