The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Moog not chasing midi CC correctly? (1st external synth) Desktop Synthesizers
Old 12th September 2016
  #1
Gear Addict
 

Moog not chasing midi CC correctly? (1st external synth)

I'm having an issue with the Moog Minitaur not chasing midi CC correctly. In my DAW I've recorded a midi cc message to turn off the release button on the minitaur. If I start playback in my DAW sequence before the midi CC message, it starts with the release on (button glowing) and once it turns off once it plays the Midi CC72 node at a value of 0. However if I then stop my sequence, the release button is back to glowing, and if I were to then continue from this point the release function is back on! I've also tried leaving the release function on and recording the Decay/release knob was midi CC, which results in data on CC29 & CC31. Again these are not chasing correctly, for if I record the decay knob all the way down (at 1) = no release, but if I stop and start my DAW the release is back to full sustain!

Something is wrong with midi CC not chasing correctly. In Cubase I have the preferences set to chase all midi CC events, and in all my virtual instruments chase midi CC correctly. The Minitaur is my first external synth so I dont know if this is a common flaw in external synths, or perhaps I'm missing a setting on the Minitaur? But as it stands now I cannot use this in my composition work as I need it to properly chance midi CC events.

Hopefully a smart and kind soul can help me.

edit: I discovered that the issue is with using midi CC patch changes. When I record a patch change (physical buttons on the minitaur which end up as midi program change messages), the patch change is chased, so it resets the synth to the patch settings. Is there a way to record patch changes for synths without using these program change messages? Again I dont have any experience with analog synths so any help would be greatly appreciated! THANKS!
Old 12th September 2016
  #2
Gear Addict
 

Ok I found a solution. In cubase I can make it so program change messages dont chase, so now all the midi CC's I change are chasing. This might cause an issue if I have many patch changes in a song and start playback without first playing the program change node, but so far this is working!
Old 12th September 2016
  #3
Lives for gear
 
rotundness's Avatar
In Nuendo (should have the same settings as Cubase) there is a check box in the midi preferences titled "Never Reset Chased Controllers" Do you have that checked? In the Project Synchronization Setup there should be another check box titled "Midi Clock Follows Project Position" Is that checked? These may or may not help with your issue but worth a try.
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump