The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Waves Central won't install in Windows 7 SP1
Old 29th July 2016
  #1
Gear Maniac
 
kite's Avatar
Waves Central won't install in Windows 7 SP1

Hi!

I'm having a problem with Waves Central when installing it. I am on Win 7 SP1. I tried Windows 10, but got back to Win 7 (I re-installed it).

In trying to install the new update for Waves Central (which is required to download and install any new Waves plug purchase) I've encountered this error: The procedure entry point urctbase.terminate could not be located in the dynamic link library api-ms-win-crt-runtime-I1-1-0.dll

Can someone please tell me what this even means and how to fix it?

Thanks
Old 30th July 2016
  #2
Lives for gear
 
m_gant's Avatar
 

Did you format & do a clean install of 7?

Does the new waves central app support 7?
Old 30th July 2016
  #3
Lives for gear
 
m_gant's Avatar
 

Quick google turned up this:

Waves Central: to run on Windows 7 with SP1 64bit, KB 2999226 must be installed.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump