The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Arturia Keylab 88 can't sync with software Keyboard Controllers
Old 10th July 2016
  #1
Here for the gear
 

Arturia Keylab 88 can't sync with software

Hi guys,
I hope someone can help. I just bought the Arturia Keylab 88. Nice device but it seems it can.t sync with the MIDI Control Center software. The error message I receive is "Failed to open device. Please verify the device is not used my another application".

But there is no other application! I rebooted my computer, nothing is loaded, tested different USB ports, cables, re installed latest USB drivers etc...

Now since MCC can't communicate, I can't update de firmware nor program anything...

I know that the USB-MIDI connection is good because as a test, I can use the KL88 in Kontakt or Cubase without issues. But with the MCC, it fails.

No answers from Arturia yet.

So I hope someone here may have seen this error.

Thanks
Nic

Windows10 64bits
MCC 1.3.1.667
Old 10th July 2016
  #2
Here for the gear
 

OK I found the solution!!

I realised that I have other problems with some other application as well, not being able to communicate with my KL88 like Synthesia and MIDI OX.

So I found this page and it has fixed the problem for me. I assume it could be a fix for some other Arturia products having SYNC problems.

https://support.serato.com/hc/en-us/...ror-in-MIDI-OX

Steps to follow:
1. Hold down Windows key and press the letter "R". This will open the Run window. Type in "regedit" and press enter to open the Registry Editor.
2. Press CTRL + F on the keyboard to open the search window. Copy and paste the following key in the “Find what” field, Ensure that there are no spaces leading or following the key: 4D36E96C-E325-11CE-BFC1-08002BE10318

3. You can confirm that the search has located the correct key because the "(Default)" value shows as "Sound, video and game controllers", also the "Class" will show as "MEDIA". If you haven't located the correct keydo not change any entries.

4. Right-click in the right hand pane in the blank space underneath the data and select "New" > select "Multi-String Value".
5. Right-Click on "New Value" and select "Rename". Type in: UpperFilters (case-sensitive, all 1 word).
6. Next, double-click UpperFilters and under "Value data:" type in: ksthunk (case-sensitive, all 1 word). Now click OK.

7. Click File > Exit to close the Registry Editor. Try and connect your MIDI device to the software again.
Modify message
Old 10th July 2016
  #3
Lives for gear
 
djwaxxy's Avatar
Yep its a common fault with arturia devices I posted the fix a few weeks ago I also sent it too arturia too because there tech support didn't know how too fix it even though it was a common question on there forums.
Since I've done the fix I've managed too update my arturia software and midi software and its all working fine.
Old 17th September 2017
  #4
Here for the gear
 

Thank you so much for posting this fix! I've spent hours and hours trying to get my Beatstep Pro to sync with MCC. Much appreciated!
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump