The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
ableton 9 and kenton usb? Keyboard Synthesizers
Old 7th July 2016
  #1
Here for the gear
 

ableton 9 and kenton usb?

hi everyone,

i recently got a kenton usb solo with hopes of being able to record my pro solo one synth on ableton, but it doesn't seem like ableton recognizes kenton.

i'm fairly new to ableton so i'm not sure if i'm doing it all right, but i've looked up videos on how to connect external instruments, and everyone has said to just go into the "audio" tab and scroll through the input menu, but kenton isn't even there. i know my computer recognizes it because the it turns on when it's connected, so that's led me to believe it's an ableton issue.

has anyone had this problem or know of a solution? i mean i could very much be clueless as a beginner to ableton in general.

i appreciate all the help!
Old 7th July 2016
  #2
Lives for gear
 
lestermagneto's Avatar
It could be a number of issues, you didn't say what OS you were running, .. and I have never used true device you mentioned, but perhaps there is a driver, or you have to go to your audio/midi setup on OSX or whatnot…. Is it plugged into a hub? That can cause problems, usually you want your interface directly plugged into cpu… etc.. but I haven't seen Ableton NOT recognize anything before...
Old 7th July 2016
  #3
Lives for gear
 

The Kenton USB-Solo is only for controlling a synth with CV signals. In Ableton it should appear as a MIDI output. It does not deal with audio and has no inputs - you will need an audio interface for that.
Old 7th July 2016
  #4
Lives for gear
 
lestermagneto's Avatar
Quote:
Originally Posted by explorer View Post
The Kenton USB-Solo is only for controlling a synth with CV signals. In Ableton it should appear as a MIDI output. It does not deal with audio and has no inputs - you will need an audio interface for that.

nice catch explorer, I thought it was some 2 channel audio i/o i had never seen….
Old 8th July 2016
  #5
Here for the gear
 

Quote:
Originally Posted by lestermagneto View Post
It could be a number of issues, you didn't say what OS you were running, .. and I have never used true device you mentioned, but perhaps there is a driver, or you have to go to your audio/midi setup on OSX or whatnot…. Is it plugged into a hub? That can cause problems, usually you want your interface directly plugged into cpu… etc.. but I haven't seen Ableton NOT recognize anything before...
i'm running windows 7. it's plugged in like synth > kenton > computer

Quote:
Originally Posted by explorer View Post
The Kenton USB-Solo is only for controlling a synth with CV signals. In Ableton it should appear as a MIDI output. It does not deal with audio and has no inputs - you will need an audio interface for that.
so that's where i've run into problems actually.

here's what i do: i add an external instrument track and when i go down to the "MIDI To" tab, it just says "No Input" and Kenton doesn't even come up. When I go to the "Audio Tab" under Preferences it doesn't come up under the Input Config menu or as an Audio Device.

i'm beginning to think i might be missing a cable in connecting my synth to the kenton, but that shouldn't affect whether kenton shows up in ableton, should it?
Old 9th July 2016
  #6
Lives for gear
 

Quote:
Originally Posted by batkiddo View Post
i'm running windows 7. it's plugged in like synth > kenton > computer



so that's where i've run into problems actually.

here's what i do: i add an external instrument track and when i go down to the "MIDI To" tab, it just says "No Input" and Kenton doesn't even come up. When I go to the "Audio Tab" under Preferences it doesn't come up under the Input Config menu or as an Audio Device.

i'm beginning to think i might be missing a cable in connecting my synth to the kenton, but that shouldn't affect whether kenton shows up in ableton, should it?
The Kenton is not an audio device so it will not come up in any audio menus - it is addressed by Live as a MIDI output only. Does it show up in Ableton>Preferences>Link/MIDI? You may need to turn it on there.

If not, the computer might not be seeing the Kenton because of some kind of windows/driver issue. In that case, perhaps you should contact them to see if they can help?
Kenton Electronics Technical Enquiries
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump