The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Input Monitoring Sounds Different than actual sound? Keyboard Synthesizers
Old 1st July 2016
  #1
Here for the gear
 

Input Monitoring Sounds Different than actual sound?

I have a problem with the recordings of my analog hardware synthesizer Prophet 6 combined with my Apollo Twin and Logic Pro X.

Prophet6-Apollo Twin-Logix Pro X-Yamaha HS7

The scenario is that im playing my synth and it sounds great in all ways through the monitors with logic open. But then when ive decided that i want to record this sound i hit (I)-Input monitoring, and all suddenly the sound is different, its a noticable difference. The sound changes, a lower frequency area is added and its sounds more "dull" and not as clear as it did before i hit the (I)-Input Monitoring. Depending on the sound patch, if its a pad, lead, or a perc, there will be some difference in the change of the sound of course, but its almost similar in all cases. And as this is the sound that will be recorded im not satisfied. The same thing goes if i dont hit (I) of coruse and record the audio. The result is the same with a changed sound than the actual sound that i wanted to record from the synth.

Anyone have a clue about this problem : ) ?

Thanks in Advance

/Willyy123
New at the forum
Old 1st July 2016
  #2
Gear Guru
 
Muser's Avatar
make sure the track is stereo (if) you have a stereo signal from the synth
make sure you have no plugins enabled on the track or master
make sure you aren't getting 2 signals when monitoring (one could be delayed against the other)
take account of any volume differences between hardware monitoring and software playback.
Old 1st July 2016
  #3
Lives for gear
Goof point from Muser. You say the input monitoring is different. What about the playback?
Old 1st July 2016
  #4
Gear Guru
 
Muser's Avatar
Quote:
Originally Posted by Shaolin View Post
You say the input monitoring is different. What about the playback?
you have to make sure everything's the same (technically) before you can tell if there are any differences.
Old 1st July 2016
  #5
Here for the gear
 

Hi!

There are no plugins on any track whatsoever,
and the track is stereo!

how do i see if theres theres two signals?

the op volume is the same at all times in this scenario, no differense in amplitude, just sound!
Old 1st July 2016
  #6
Here for the gear
 

and the playback also differs from the actual sound i wanted to record!
Old 1st July 2016
  #7
Gear Guru
 
Muser's Avatar
you'll probably need an Apollo Twin user to guide you through recording setup steps.
I'm not sure how that specific interface system operates. someone may chime in on that.
Old 1st July 2016
  #8
Here for the gear
 

I can tell that recording a midi file into audio works perfectly, so that must mean its the connection between the Synth and Apollo or the Apollo right?
Old 1st July 2016
  #9
Gear Guru
 
Muser's Avatar
Quote:
Originally Posted by Willyy123 View Post
I can tell that recording a midi file into audio works perfectly, so that must mean its the connection between the Synth and Apollo or the Apollo right?
it might be a good idea to have midi playing the synth. you could also be getting a midi through duplicate.
you have to eliminate possible causes before you make the final case.
I assume the Apollo has some kind of routing console application.
Old 5th July 2016
  #10
Here for the gear
 

Quote:
Originally Posted by Muser View Post
you'll probably need an Apollo Twin user to guide you through recording setup steps.
I'm not sure how that specific interface system operates. someone may chime in on that.
I have a twin and and just starting to learn it. There's beginner videos on the Twin you should watch through Youtube. Basically, if you have input monitoring on in both UADs "DAW," Console 2.0, and then you also turn it on in logic, you're doubling up on the input monitoring, which I hear can cause problems. UAD recommends, or almost commands, you disable input monitoring on Logic Pro X, and use Console 2.0's monitoring soloely. However, this may not be your issue at all either.

I am still trying to find out -- I use waves plugins, logic's, etc., so I always ask myself, how can I input monitor everything when I have plugins going on both the Twin (Console 2.0) and logic pro x? To be continued for me..
Old 7th July 2016
  #11
Gear Guru
 
Muser's Avatar
Quote:
Originally Posted by Kirkhaus View Post
UAD recommends, or almost commands, you disable input monitoring on Logic Pro X, and use Console 2.0's monitoring soloely. However, this may not be your issue at all either.

I am still trying to find out -- I use waves plugins, logic's, etc., so I always ask myself, how can I input monitor everything when I have plugins going on both the Twin (Console 2.0) and logic pro x? To be continued for me..
indeed, doubling up on monitoring will likely cause monitoring problems.
I usually never use a DAW's monitoring if I can avoid it. just use the soundcard's hardware monitoring.

some people like to use a DAW's plugin processing (as) they record.
in which case you would have to employ monitoring in a DAW.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump