The No.1 Website for Pro Audio
Melodyne And ProTools 7.3.1
Old 7th February 2007
  #1
Lives for gear
 
picksail's Avatar
 

Melodyne And ProTools 7.3.1

Anyone having any issues with this?

I'm pretty sure I've tuned vocals in Melodyne since upgrading to 7.3.1.

Yesterday, I was experiencing some weirdness when exporting the region into Melodyne UNO.

It wasn't 'locking' to the tempo set in ProTools. For instance, if the original tempo was set in ProTools to 120 bpm, upon exporting the region into Melodyne it would indicate that it was at 150 bpm. It also, asked if I would like to stretch the region to match the tempo in ProTools. Confusing, eh?

I've never experienced this problem and was curious if anyone else had. Perhaps, there is a simple, routine maintenance job I could employ to clear out the bug.

Any ideas?

BTW, this is the most recent version of Melodyne.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump