The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Midi clips playing randomly in Pro Tools 11 DAW Software
Old 1st April 2016
  #1
Here for the gear
Midi clips playing randomly in Pro Tools 11

Hello,

I am running Pro Tools 11 on a Windows 10 machine and I have a problem. Whenever I play a project with MIDI clips in it, Pro Tools will play these MIDI clips at random times during the song.

When I disconnect my MIDI keyboard this won't happen, but I usually use quite a lot of virtual instruments so I cannot leave my keyboard disconnected all the time.

My setup:

Windows 10
AMD FX-6300 processor
8 GB RAM
MSI GTX560 Ti graphics card

Pro Tools 11
Avid Eleven Rack
M-Audio Keystation 88es

Is anybody experiencing the same problem? Any suggestions on how to fix this?

Thanks!
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump