The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Insertion of virtual instrument in PT 12.4 causing CPU to spike to 100% causing crash
Old 14th March 2016
  #1
Insertion of virtual instrument in PT 12.4 causing CPU to spike to 100% causing crash

Spent hours trying to complete a project when out of the blue my pro tools 12 locked up repeatedly. Every time I inserted a VI on an instrument track. I recently ( last week) installed maschine software and the problem SEEMS to be coming from MONARK or MASSIVE. I did HAVE A PROBLEM TRYING TO insert XPAND 2 also but I am not sure. I opened a fresh project and only the Native instruments VI'S caused this issue. I will be around 10 or 20 percent CPU the. After MONARK opens immediate red line 100%. Massive also.
How do I go about troubleshooting this. I really need some help.
Thanks.
2010 MB PRO 8 gig ram FireWire G drive Safire 412 interface Mavericks OS
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump