The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Xonar U5 usb problem!
Old 4th March 2016
  #1
Here for the gear
 

Xonar U5 usb problem!

Hi, i bought a Xonar U5 audio card but when i measured it, i was shocked about the phase and step response...

that's the bad response when switched to 2.0 mode.

View image: fr 2 0
View image: step 2 0


that's the good response when switched to 1.0 mode

View image: fr 1 0
View image: step 1 0


There are no filter or eq's involved, so the response must be "flat". I tried to change from 44.1khz to 48khz and 96khz. and from 16 bit to 24 bit, but the problem remains.. :confused:

I also tried the sound card with another pc and the result it's the same. I have other 2.0 cards like behringer uca222 and they work perfectly.

I don't know other people who have the same card, so i can't know if the card is "broken" or it's just a defect... Anyway is there a way to fix it? :(

Many Thanks!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump