The No.1 Website for Pro Audio
ASIO out of sync
Old 28th January 2007
  #1
Here for the gear
 

ASIO out of sync

Hello. This is my first post, so I will be as detailed as I can be. I just recently purchased a Presonus Digimax that I'm using in tandem with an Echo Layla 3G. While doing stress test on my system, I am using both the Analog and Digital inputs, but I keep getting an error message saying, "ASIO out of sync" and no actual recording happens. It seems to only do this using the ADAT I/O, but has done it with the Analog ins also. Both the Layla and the Digimax are set to the same sampling rate (48K), I have internal sync set through the Layla, and external on the Digimax. I've messed with the buffers, tried different sampling rates, re-started my system, defragged both my hard drives etc, basically tried everything I know, but can't seem to solve this problem. Also, there is an annoying pop/click happening, even with just the monitoring enabled. I'm using Nuendo 3.2 as my DAW. Earlier post led me to believe that it might be a clocking problem?

My system consists of a Dell Demesion 3000, 3.0 GHz processor, 1GB of ram, Seagate 7200 rpm 120 GB drive.

Please help. I have a couple of good recording gigs coming up, and would like to get this fixed in time!!!
Old 29th January 2007
  #2
Gear Maniac
 
Farmerbrown2200's Avatar
 

I find these sync issues really hard to resolve without being there and checking everything myself. I find that people looking at the situation just don't see things as they are. No offense, that's just what I find.

So, my advise is this: stop, slow down and look again. Take notes as you do it. The pop and click is obviously a sync issue... not everthing is slaved to the same clock. Go over it slowly! check all hardware connections!

I have a multi-part set up with a PC and Pulsar at the core (32 inputs via light pipe using 4 different sources all slaved to Pulsar's clock via light pipe).

Best of luck.

FB
Old 29th January 2007
  #3
Lives for gear
 

i used a gina 2496 and had to set the clock to external whenever i was trying to get an adat source.
also make sure your software doesn't release asio driver whenever you put it in the background (for instance, to mess with your gina's mixer window)
Old 29th January 2007
  #4
Here for the gear
 

Hey, Thanks for the reply. Maybe this is basic, but how do I make either the Layla 3G or the Digimax the master clock? That sounds like something that I could have overlooked, as well as releasing the ASIO driver in the background. I'm gonna try both suggestions and see what happens. Thanks again.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump