The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
waves central on win10(not-OK) vs win8(OK)
Old 2nd January 2016
  #1
Gear Head
 
kegn51's Avatar
 

waves central on win10(not-OK) vs win8(OK)

I have installed "Waves Central" on both a win8.1
and a win10 computer.

It works ok on my win8.1 computer

but it will not install any plugins on my win10 computer.

I get :"Sorry Error ..."

What is the problem ? (all my Waves plugs are the latest)
Old 2nd January 2016
  #2
Gear Head
 
kegn51's Avatar
 

"Waves License Center" has never been on these two computers.

(I also have a third win8 computer with the now old "License Center".
Better not mess with this one I think)
Old 2nd January 2016
  #3
Lives for gear
 
bgood's Avatar
Man, it worked perfectly here on win 10.

Are you trying to authorize on multiple machines? If so, could that be the issue?
Old 2nd January 2016
  #4
Gear Head
 
kegn51's Avatar
 

No it will not even install any plugins
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump