The No.1 Website for Pro Audio
MacBook Pro/MIDI problem? Anyone else??
Old 17th January 2007
  #1
Lives for gear
 

MacBook Pro/MIDI problem? Anyone else??

Whats up slutz?

I just recently got Pro Tools v. 7.1.1 running on a MacBook Pro. I have a Triton Extreme which is going in via USB, an MPC and a MoPhatt which are both hooked up through MIDI cables to a M-Audio Midisport 4x4 MIDI interface. The Triton works just fine, but I can not get the MPC or MoPhatt to trigger at all! I've tried different ports on the Midisport (i have downloaded the new drivers for it), I have everything hooked up in AMS (but that application frequently "unexpectedly quits" when I'm in it for more than a couple minutes) and I even went out and bought a new 2x2 midisport to test that out to see if the problem was my original 4x4 one and I have the same issue! If I open up an old session, I can play back what's been recorded so it can spit information out, but if I record arm a MIDI track and try to play the MPC, no MIDI goes in. Is anybody else running MIDI with their MacBook Pro's and running into any similar problems?
Old 18th January 2007
  #2
Lives for gear
 

Anyone?? I'm kinda desperate here....
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump