The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Problem with Novation Impulse 49 and Mac Pro DAW Software
Old 5th August 2015
  #1
Here for the gear
Problem with Novation Impulse 49 and Mac Pro

My fIrst post... I have a Mac Pro 6 core trash can, using PT 12.1, but the issue occurs with any DAW.

The Novation Impulse 49 stops sending midi data to whatever DAW I am using randomly, sometimes I can play 8 notes and it stops, other times I can make it through an entire song, but guaranteed that it will happen multiple times over an hour or 2. If I pull out the USB cable from the MP, and plug it back in, problem solved, at least for a few notes, or minutes.

The 4 USB ports on the MP do not seem to be the issue, as my Ilok2 works fine on any of the ports as do other peripherals. I've tried all 4 ports with the same result.

The issue does not occur when using my MBP which tells me it's not the cable.

Firmware is up to date

Do I need a powered USB2 hub to work with the MP? Is anyone else having the same or similar issue?

Last edited by Shadoze; 6th August 2015 at 06:55 AM..
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump