The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Windows 10 is rolling out... post your experiences here Audio Interfaces
Old 29th July 2015
  #1
x86/x64 Moderator
 
George Necola's Avatar
Windows 10 is rolling out... post your experiences here

as Windows 10 is rolling out since yesterday (depending on the timezone you are in) we want feedback.

seems to be a registry thing, that microsoft is not able to keep existing software when upgrading the OS.

please post.

update 1:
first disappointment: you can only keep your personal files or nothing., there is no apple (we just change the system below the apps and you can keep working) system. plan 1 day downtime on your DAW or Workstation.
==> I was wrong (sorry Windows 10). if you go from x86 to x64 everything is beeing reinstalled. if you come from 8.1 x64 t 10, you can keep your programms.

seems like an ex-google employee is taking care of the error messages now at google.. check this out:
Attached Thumbnails
Windows 10 is rolling out... post your experiences here-img-20150730-wa0010.jpg  
Old 29th July 2015
  #2
Lives for gear
 

WHAT??????

I am downloading the iso & unless they did some radical changes I anticipate it installing as an update, retaining all my existing TP applications & all my DATA.
But I have done a full system disk clone to be on the safe side.
And FWIW this was not the situation with updating from Win8 to Win10 Tech Pre or Public Beta, so I am at a loss to know why this would have changed.
Or am I misunderstanding you?
Or are you going from XP to 10?
Old 29th July 2015
  #3
Lives for gear
 
barryfell's Avatar
I've read of plenty people upgrading from 7/8 and all their programs remain. Upgrading is supposedly very quick and smooth.
Old 29th July 2015
  #4
Here for the gear
Old 29th July 2015
  #5
Still no option to Install win 10 for me in the UK.
Old 29th July 2015
  #6
Lives for gear
 
GeminIAm's Avatar
I'm leaving it for now, I'm on w7 32bit so I doubt there will be much point for me. Planning to upgrade to 64bit at some point though. If I was using 64bit now I'd be all over it.
Old 29th July 2015
  #7
Gear Maniac
 
JimYoung's Avatar
Old 29th July 2015
  #8
Lives for gear
 
shatz's Avatar
Pretty much the same thing with Pro Tools.

</title> <script src="/pkb/static/111213/js/perf/stub.js" type="text/javascript"></script><script src="/faces/a4j/g/3_3_3.Finalorg.ajax4jsf.javascript.AjaxScript?rel=1438036576000" type="text/javascript"></script><script src="/pkb/static/111213/js/fu
Quote:
Originally Posted by JimYoung View Post
Saw this discouraging post from Steinberg this morning.

www.steinberg.net • View topic - Windows 10 - please do not upgrade!

As a Cubase 8 user, I don't understand why this is the case, since they have had months to test.
Old 29th July 2015
  #9
I don't get the update icon (Win 7 Home Premium 64 bit SP1). :( I've tried everything listed on about three different websites, must be over 20 things I have tried now, still no upgrade icon.
Old 29th July 2015
  #10
Here for the gear
Old 29th July 2015
  #11
Quote:
Originally Posted by George Necola View Post
as Windows 10 is rolling out since yesterday (depending on the timezone you are in) we want feedback.

first disappointment: you can only keep your personal files or nothing., there is no apple (we just change the system below the apps and you can keep working) system. plan 1 day downtime on your DAW or Workstation.

seems to be a registry thing, that microsoft is not able to keep existing software when upgrading the OS.

please post.
That's usually only true if you change from 32 to 64 or switch editions (home to pro etc)

Last time I checked, the expected case is to keep everything.

Pete
Old 29th July 2015
  #12
Pete, do you know something about problems with the new Multimedia Timer implementation? I have not found something in this direction but Steinberg said (maybe with an earlier build) there are issues with Cubase.
Old 29th July 2015
  #13
Quote:
Originally Posted by 4damind View Post
Pete, do you know something about problems with the new Multimedia Timer implementation? I have not found something in this direction but Steinberg said (maybe with an earlier build) there are issues with Cubase.
Unfortunately, this is the first we've heard of these problems with Cubase. Disappointing to read it in a forum on release day.

I'm headed to the mountains with my son this week, so I've passed this info along to Bala and others on the audio team.

Pete
Old 29th July 2015
  #14
Quote:
Originally Posted by Psychlist1972 View Post
Unfortunately, this is the first we've heard of these problems with Cubase. Disappointing to read it in a forum on release day.

I'm headed to the mountains with my son this week, so I've passed this info along to Bala and others on the audio team.

Pete
Steinberg said today:
"We will release an official announcement later today but our tests have shown performance and timing issues with Cubase, Nuendo and Sequel on Windows 10 (build 10240) systems."

In their knowledge db they wrote:
"The performance and timing issues are related to changes made in the MMCSS of Windows 10. We are currently investigating this."

I have not idea about the build version (10240) is this the RTM or some technical preview?
Old 29th July 2015
  #15
Quote:
Originally Posted by 4damind View Post
Steinberg said today:
"We will release an official announcement later today but our tests have shown performance and timing issues with Cubase, Nuendo and Sequel on Windows 10 (build 10240) systems."

In their knowledge db they wrote:
"The performance and timing issues are related to changes made in the MMCSS of Windows 10. We are currently investigating this."

I have not idea about the build version (10240) is this the RTM or some technical preview?
240 is RTM, out for a couple weeks now.

To the best of my knowledge, we didn't change the multimedia timer. Nevertheless, we'll talk with them to see what's up.

Pete
Old 29th July 2015
  #16
Quote:
Originally Posted by Mace404 View Post
You don't have to wait on the icon. Just run this: https://www.microsoft.com/en-us/soft...load/windows10
You need a new/paid Win 10 registration number to run that though. If you just update to Win 10 you don't need one. But I can't update cos I don't have any update icon. If I click on "Upgrade this PC now", it just hangs on 0%. Like I said, been going round in circles all day...
Old 29th July 2015
  #17
Lives for gear
 

Win10 Home Premium installed.
Everything working fine - Reaper 4.78 with a RME babyface.
Lots of plugs. Even NIs venerable B4II works!

Only exception is XLN Audio AD and AK both thought I had a new machine.
Had to uninstall the original authorisation and get a new one for the same computer!
5 minutes work and all going fine.

Oh and my install goes straight to the desktop with my usual row of quick launch icons along the main toolbar.
BUT I did say NO to all the extraneous optional BS MS offered m on installation....
Oh and Win10 somehow decided to use my secondary account's username and password. Quickly fixed though.
Old 29th July 2015
  #18
Gear Addict
 
Lackatee's Avatar
Well, I just came home from a weekend trip today and fired up my box and the win 10 icon was there like it has been for over a month after i reserved my copy. Decided to check for updates and saw an "optional" update KB2952664 which was a "Compatibility update for upgrading Windows 7" - So I installed it and rebooted. Now my icon is missing and theres no other updates that I can see when I check for them. Pretty disappointing. Theres literally no reference to windows 10 anywhere on my box now. Nothing about upgrading. No install options. No updates. Nothing.

Not sure whats going on, but this is not a great start.
Old 29th July 2015
  #19
Just installed windows 10. I had to do it manually from the webpage the update failed link took me to.

ilok stick not compatible with it despite a reinstall of ilok manager.

my Creative Titanium card does not work. Creative says there will be a driver for Win 10 in October.


Now I will have to wipe my drive clean. Install Win7 then win 8 then win 8.1 then all those Spectrasonics disks and so on. I was nearly going to wait for everyone else to test it fist. Another lesson learned.
Old 29th July 2015
  #20
Here for the gear
Quote:
Originally Posted by Hermetech Mastering View Post
You need a new/paid Win 10 registration number to run that though. If you just update to Win 10 you don't need one. But I can't update cos I don't have any update icon. If I click on "Upgrade this PC now", it just hangs on 0%. Like I said, been going round in circles all day...
When you reserved Windows 10 the product key in your registry (and UEFI BIOS if a modern system) is updated to the W10 one.

You can use a tool like Produkey to view your code. Use this code if the setup asks for it.
But the initial setup should cover this already. And AFAIK if you didn't reserve yet if will sort you a W10 key when running the installer. (Not confirmed by myself, all my systems already had the Insider preview running)

Clean installs will always need this code. If its in your UEFI BIOS the installer will automatically use it and will not ask for it.
Old 29th July 2015
  #21
Gear Head
 
J_Jax's Avatar
 

Quote:
Originally Posted by Jax Pok View Post
Just installed windows 10. I had to do it manually from the webpage the update failed link took me to.

ilok stick not compatible with it despite a reinstall of ilok manager.

my Creative Titanium card does not work. Creative says there will be a driver for Win 10 in October.


Now I will have to wipe my drive clean. Install Win7 then win 8 then win 8.1 then all those Spectrasonics disks and so on. I was nearly going to wait for everyone else to test it fist. Another lesson learned.
iLok is working fine on my end. I'm still running a preview build however.
Old 29th July 2015
  #22
Lives for gear
 
Sirocco's Avatar
 

Old 29th July 2015
  #23
Jai guru deva om
 
warhead's Avatar
 

Please don't take this as advice or in relation to an audio PC, but I updated a Windows 7 machine to 10 just now that I print shipping labels from and it was flawless. It kept all my programs, I only had to reinstall a single printer driver (specialty machine) and everything else was where it should be. The entire process took one hour over the internet, I think I had to click two things to confirm and the rest was automatic.

I like their new Edge browser so far, I mean it renders websites the way Chrome does and it's fast (unlike the old Explorer) so maybe more people will just use their stock browser if it turns out to be as good as Firefox, etc.
Old 29th July 2015
  #24
Still waiting on Roland drivers before I upgrade to Win 10.
Old 29th July 2015
  #25
Old 29th July 2015
  #26
Lives for gear
 
shatz's Avatar
Anybody try out the Antelope Orion on Win10?
Old 29th July 2015
  #27
Old 29th July 2015
  #28
Lives for gear
 

Quote:
Originally Posted by brianbotkiller View Post
No - everything can be kept.

Win10 is working great.

Documents to help:
Windows 10 for Pro Audio by PCAudioLabs
Windows 10 Pro Audio Compatibility List - PCAudioLabs
How to upgrade to Windows 10

Thanks to Pete for doing all he does.
Brian is their certain programs or things you should do to prepare for windows 10? Is it true quicktime isn't working on windows 10. I use NI's traktor and I need quicktime installed to read the aac files in traktor. Thanks.
Old 29th July 2015
  #29
Quote:
Originally Posted by sopre View Post
Brian is their certain programs or things you should do to prepare for windows 10? Is it true quicktime isn't working on windows 10. I use NI's traktor and I need quicktime installed to read the aac files in traktor. Thanks.
I'll double check QT, but I think it was fine.

The best thing you should do, is what you should always do before a big upgrade; backup your system. You can roll back if you have issues, but you should always, always have a backup. Windows built in backup does a great job.

Beyond that, nothing more; make sure Windows is fully up to date (which it has to be to get the upgrade offer), and that you've done your backups.
Old 29th July 2015
  #30
Lives for gear
 
EvilDragon's Avatar
Windows 10 for DAW | KVR Audio Forum

This user reporting latest QT working in W10...


Not sure what Steinberg was all about with that press release. Almost reeks of smear campaign somehow.
New Reply Submit Thread to Facebook Facebook  Submit Thread to Twitter Twitter  Submit Thread to LinkedIn LinkedIn  Submit Thread to Google+ Google+  Submit Thread to Reddit Reddit 
 
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump