The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Audio shifts in Pro Tools after recording DAW Software
Old 3rd May 2015
  #1
Lives for gear
 
Rea's Avatar
 

Audio shifts in Pro Tools after recording

Hi-

Im having a strange phenomenon....

After recording into Pro Tools, the audio file is not where i played it. I know for sure because i tested it by playing hits to a click track.

The audio is actually being shifted AHEAD of played time i.e, Played back EARLIER then how it was performed (I have to move it to the right after recording to align...

There are no plugins at all in the session.

Any thoughts?

What is the optimal setting to get zero latency AND to not have even the smallest shift in time?

Whats the point in playing music if the software moves it....?


Setup:

PT10/11
Mac pro Tower
Apogee Symphony I/O into a Symphony 64 PCIe Card.
A lot of RAM...
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump