The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Logic Pro/Kontakt Multi-Timbral (Help Needed) Virtual Instrument Plugins
Old 30th April 2015
  #1
Gear Head
 

Question Logic Pro/Kontakt Multi-Timbral (Help Needed)

Okay. I'm new to multi's, so I apologize if this comes off as a stupid question.



I'm trying to create a multi-timbrel instrument in Kontakt 5 (Logic Pro), but I keep running into this weird issue... I'm able to create the multi and the individual tracks corresponding to the 16x outputs. The tracks all work perfectly (kind of). All the instruments are properly routed so that the right instruments play on the intended tracks/outputs.

THE PROBLEM is that the volume indicator triggers on a DIFFERENT track for some of them. So, I'm going to go ahead explain what I did. (hopefully, somebody can check my steps and see exactly where I went wrong along the way):

1. Loaded 16 instruments into instance of Kontakt on a 16x output channel.

2. Set each instrument's midi channel in Kontakt in a consecutive order (e.g. first instrument was set to [A]1, the second to [A]2, etc.).

3. Went to "batch functions" and selected the option to "clear output section and create one individual channel for each loaded instrument".

4. Opened Logic's mixer and pressed the plus sign on the Kontakt multi track for as many instruments I had (keeping in mind that the host channel is the first instrument).

5. Individually went to every added channel in Logic's mixer and created a track for each one.


These are the exact steps I took. I've done this many times and tried experimenting with it differently. Still, I keep running into the same issue. I've even checked multiple YouTube tutorials, but clearly I'm missing something.


Thanks in advance for your help.
Old 3rd May 2015
  #2
Gear Head
 

Problem has been revolved.

I don't understand why, but for some reason Kontakt keeps routing the outputs incorrectly. After closing examine, I found some issues and fixed the problem.
Top Mentioned Products
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump