The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Syncing DP and Pro Tools
Old 26th May 2019
  #1
Lives for gear
Syncing DP and Pro Tools

I'm trying to sync DP10 to Pro Tools as the slave.
I actually have PT synced to DP as a slave already, it works fine and is fairly straightforward using IAC bus.

Now I need it to go the opposite direction so I can switch back and forth at will.

DP doesn't seem to want to recognize control from the PT transport. I'm fairly certain I have it setup properly, but it's not happy.

Pro Tools is setup to transmit sync over the IAC port.
DP Receive sync is set to MTC, IAC Driver Port and the Sync button and play are engaged.

What am I missing??

Danke
Old 27th May 2019
  #2
Here for the gear
 

Are you setting the Generate MTC button in PT? It's in the the top of the edit window. If you don't see the MTC button, click the down arrow in far upper right of the edit window and click Synchronization. Alternately you can show the Transport window and in the View Menu select Transport --> Synchronization.
Old 31st May 2019
  #3
Lives for gear
Quote:
Originally Posted by CharlzS View Post
Are you setting the Generate MTC button in PT? It's in the the top of the edit window. If you don't see the MTC button, click the down arrow in far upper right of the edit window and click Synchronization. Alternately you can show the Transport window and in the View Menu select Transport --> Synchronization.
Yeah, Settings are all correct in both DAWs. I've been going back and forth with DP tech support.
So far it looks like a problem with OSX and the IAC driver, but I'm still troubleshooting.

It's a strange problem, for sure
Old 3rd June 2019
  #4
Here for the gear
 

Have you tried using DP's Interapplication MIDI rather than IAC? I had forgotten about that completely, but saw it this morning when setting up a new session. Gave it a quick try and worked as expected with creating one DP Input.
Old 6th July 2019
  #5
Lives for gear
Quote:
Originally Posted by CharlzS View Post
Have you tried using DP's Interapplication MIDI rather than IAC? I had forgotten about that completely, but saw it this morning when setting up a new session. Gave it a quick try and worked as expected with creating one DP Input.
no I haven't.
I got caught up in a project and just circled back around to this.

I actually ended up using 2 MIDISports connected to each other externally, which works perfectly back and forth, but has a tiny bit of latency and is a really dumb way to have to do this.

I'll explore the Interapplication MIDI though, that's interesting, thanks!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump