The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Soundbites edit bug ?
Old 2nd August 2018
  #1
Gear Addict
 

Soundbites edit bug ?

Hello

I notice for the second time strange behaviour when cutting soundbite.

weeks ago I add measures to a song due tu structure change, but the (automatically) cuted and moveded soundbites (about 24tracks...) where not right placed at the first bar (after the gap from new measures), about one or two samples. I notice this when trying to heal, with a manual cut from previous time in the soundfile, that should be aligned but refuse to heal.

Yesterday I have a special edit to do on a mono mic drum track, I use the sweep cut to cut each two bar the entire soundbite (3min song), but I notice phasing issues with other tracks !! A close look show that some of the new soundbites have been moved by 1 sample after aprox 20 sec, then 2 samples etc...
DP has moved something I don't ask to :/

I try again this cut but with slow scissor scroll (after some experimentation...)
And it was ok

Look like DP can't handle massive audio cut/edit and miss place soundbites

Annoying I can't trust time alignment and sample accuracy

I'm on sierra, DP9.5 when notice this.
I just update to 9.52, I don't like this as I'm in the middle of a work, but I'll see.

Did someone notice this ?

Best
Zam
Old 5th February 2019
  #2
Here for the gear
 

This sounds like the problem/nightmare I've been trying to figure out for a few days now...with no solution.

I think it's a sample rounding issue (with certain BPM's of course). For example, if I set the project to 131 BPM, no matter what I do with a soundbite (cut, move, copy/paste, etc), it never stays in the same place unless I zoom in all the way and manually drag and trim the soundbite all over again to be a certain length. This leads to the soundbites being out of phase/sync over time if you just repeat or move any soundbite after you edit the length of it.

I'm going to post this over at motunation and see if anyone has any solutions.
Old 15th March 2019
  #3
Gear Head
 

I've noticed things like this in the past, I assumed that DP was tick based instead of sample based. Pro Tools will do similar things on a tick based track.
Old 15th March 2019
  #4
Lives for gear
 
gradivus's Avatar
 

I saw some weirdness like this before, but it was shifting things more than a sample and/or not allowing to drag ins and outs of the sound bite (it would give the circle icon with a slash through it) or when recording it would truncate the soundbites but still play back the audio after the end of the soundbite. Selecting everything (command+A in tracks window) and copying to a new sequence or importing the file into a new project fixed it. Sometimes files can become corrupted and do weird stuff. Usually when I notice glitchy behavior in DP, I try this first to rule it out. Not sure if this is your problem, but it's a quick thing to test.
Old 20th March 2019
  #5
Gear Addict
 

Quote:
Originally Posted by bongo_x View Post
I've noticed things like this in the past, I assumed that DP was tick based instead of sample based. Pro Tools will do similar things on a tick based track.
No, this is not the reason of the issue, read again my first post.
It seem more a computing bug with massive edit/cut which misplace soundbites

With one cut and move no issue,
With lot of tracks cut and measure insertion, issue
with one track scissor tool "slow drag" (e.g. cut at each measure) no issue
with one track scissor tool "fast drag" (same setting) issue ...

Best
Zam
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump