The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Erica Bassline Tuning Issue
Old 1 week ago
  #1
Lives for gear
 
mutilatedlip's Avatar
Erica Bassline Tuning Issue

Hi All

I've had the Erica Bassline module for some time now, but due to time and needing to use fixed architecture stuff for immediate results, I've not touched it in some time.

I've just started using modular again, and I immediately started with the Erica Bassline module.

However, I'm finding it simply will not track over anything more than a few semitones.

It's doing my effing head in, and I've tried the calibration routine etc. Just sounds awful and will not stay in tune.

Has anyone else had this experience, or has anyone used them and found similar issues? I'm considering burning my modular rig, as after completing an album using purely synths, I just can't see all this faffing being worth it.

Any help much appreciated.

Regards
Old 1 week ago
  #2
Gear Guru
 
Derp's Avatar
Maybe try calibration again? I know scaling is something I always have to fight with during calibration. Part of what got me into sampling the modular was tuning issues like this.
Old 1 week ago
  #3
Lives for gear
 
mutilatedlip's Avatar
Quote:
Originally Posted by Derp View Post
Maybe try calibration again? I know scaling is something I always have to fight with during calibration. Part of what got me into sampling the modular was tuning issues like this.
It's a prebuilt module so I never calibrated it.

I downloaded the BOM and tried to follow what they said in that, but to no avail.

I've seen one other mention of this issue MW and have also emailed Erica support.

It's a real pisser. I love the sound but tuning is doing my nut in.

With the rest of my eurorack gear, slight slop is quite appealing. This is waaaaay out.
Old 1 week ago
  #4
Gear Guru
 
Derp's Avatar
Try a calibration and see what happens. Analog circuits are sensitive to some silly things, so maybe its tracking just got a little wacky.
Old 1 week ago
  #5
Lives for gear
 
mutilatedlip's Avatar
Quote:
Originally Posted by Derp View Post
Try a calibration and see what happens. Analog circuits are sensitive to some silly things, so maybe its tracking just got a little wacky.
I'll give it a try. Thanks, Derp.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump