The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Dynacord DRS-78 issue
Old 4 weeks ago
  #1
Here for the gear
 

Dynacord DRS-78 issue

(I also posted this on muffwiggler. Someone mentioned the ground, a known issue, but I inspected it and it's wired properly.)

Hi guys,

I just picked up a DRS-78 and have an issue with the trigger input.

I intended to trigger the DRS with a Moon gate/trigger sequencer (+5v) but it puts out a lot of noise/hum. I then triggered the DRS with a Roland CR-78 (+15v) and had the same issue. Next, I tried a on/off pedal for an Ace Tone FR-1 and the DRS worked as expected, no noise/hum. I also tested it with a Korg SQ-1 gate out and again it worked as expected. I figured, ok, this will work and ran my clock to the Korg sync in but I had the noise issue again. I then tried running the Korg with out sync in and ran gate A (1/1 note) to the Dynacord and gate B (1/16th note) into anything but it would produce noise. I use the CR-78 trigger out as my main clock into to a Moon clock divider then to the trigger sequencer, SQ-1, etc..

Any ideas what the issue might be?

Thanks in advance.

Update

I tried the Moon sequencer with out an external clock and triggered the DRS delay input. I also tried a dotcom Q173 Math Gate (gate and trigger settings) and a Roland TB-03 gate out with out an external clock. They all produced noise. I tried an LFO just for the hell of it but it wouldn't trigger the DRS. Although, it didn't produce any noise.

I'm at a loss... The Korg seems to be the only sequencer I have to trigger the DRS with out any noise but at the same time I can't sync it to any of my other gear.

Last edited by joint.therapy; 4 weeks ago at 06:22 PM.. Reason: update in post
Old 4 weeks ago
  #2
Lives for gear
Quote:
Originally Posted by joint.therapy View Post
The Korg ran in sync but the DRS wouldn't respond to the trigger.
If by "trigger" you mean the "sync out", thats just an audio click, would need to be the gate out at least. Any chance you switched cables after your first test?
Old 4 weeks ago
  #3
Here for the gear
 

Quote:
Originally Posted by butter View Post
If by "trigger" you mean the "sync out", thats just an audio click, would need to be the gate out at least. Any chance you switched cables after your first test?
I used the gate out on the Korg to the Dynacord delay trigger in, on the front panel. It worked fine when I ran the Korg by itself. Once I ran the clock divider into the Korg sync in, it would produce noise.

I just did another test with a dotcom Q173 Gate Math, set to gate, and I had the same noise issue.

I did swap cables at first but I don't think that could be the issue because it operated as expected with the the Korg.

Last edited by joint.therapy; 4 weeks ago at 10:06 AM.. Reason: clarification
Old 4 weeks ago
  #4
Lives for gear
Quote:
Originally Posted by joint.therapy View Post
I used the gate out on the Korg to the Dynacord delay trigger in, on the front panel. It worked fine when I ran the Korg by itself. Once I ran the clock divider into the Korg sync in, it would produce noise.

I just did another test with a dotcom Q173 Gate Math, set to gate, and I had the same noise issue.

I did swap cables at first but I don't think that could be the issue because it operated as expected with the the Korg.
Sorry, maybe that wasn't clear... I meant switching the cable position, not the cables ie checking that you are still using the gate out, not the sync out of the sq1.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump