Elysia Alpha Plugin - strange notice
Old 14th January 2011
  #1
Lives for gear
 
echoRausch's Avatar
 

Thread Starter
Elysia Alpha Plugin - strange notice

Just played around with the demo and did some testing with VST analyzer.

There it turned out the Alpha has a default lowpass filter when activated (see plot, the red line is the activated compressor, the blue one is the compressor with activated soft clipper).

Somehow I think it is a strange thing...
Attached Thumbnails
Elysia Alpha Plugin - strange notice-plot_alpha.gif  
Old 14th January 2011
  #2
Moderator
 
narcoman's Avatar
 

that could be many things; modelling an EQ "feature" of the original, the result of a compression circuit, actually the filter switched in (there is one!!) .....
Old 14th January 2011
  #3
Lives for gear
 

Quote:
Originally Posted by echoRausch View Post
Just played around with the demo and did some testing with VST analyzer.

There it turned out the Alpha has a default lowpass filter when activated (see plot, the red line is the activated compressor, the blue one is the compressor with activated soft clipper).

Somehow I think it is a strange thing...
that is the antialiasing filter. Don't worry unless you can hear up to 20 kHz.
It starts at 19 kHz. If this filter started at a higher frequency, CPU load would go up.
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
lucey / Mastering forum
93
elysia / Product Alerts older than 2 months
303
Mike H / Gearslutz Secondhand Gear Classifieds
5
studio57 / Gearslutz Secondhand Gear Classifieds
12
studio57 / Gearslutz Secondhand Gear Classifieds
1

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read Search