The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
TC Clarity M acting up DAW Software
Old 1 week ago
  #1
Lives for gear
TC Clarity M acting up

Loving my Clarity M, it has quickly become indispensable. I use it exclusively in plugin mode.

Suddenly, Balance-o-meter just points left and VScope is blank. If I hit "reset" or anytime I start playback the B-o-m turns back into a triangle, but pretty quickly collapses into a line between the bottom center where the word "Left" is once I send audio.

L/R vu meters show both channels. The correlation meter seems reasonable. Loudness is measured incorrectly, it's understated by about 2 LUFS when working near -16 LUFS.

I'm at a loss. Same behavior in two different DAWs. It's gotta be something simple/stupid, I'm surely capable of button-mashing some setting, tho I think I've been over all of them. Or maybe the thing broke, I'm in week 2 with it. It worked fine until yesterday.

Posting to see if anyone has experienced anything like this? It's a curious failure mode. I've not heard back from support about it & I know I've seen friendly & helpful TC folk around here. Thanks in advance for any insight or troubleshooting steps -- I find very little. Can't seem to find factory reset instructions, would like to try that. Cheers.

Last edited by jruberto; 6 days ago at 11:35 PM..
Old 1 week ago
  #2
Gear Maniac
 
DBarbarulo's Avatar
try reinstalling firmware.
Old 1 week ago
  #3
Lives for gear
Good call, thanks for that suggestion. It (I think!) reinstalled -- at least I got the message to hit Restart to apply new firmware, I don't know if this thing actually goes through with it when it's the same version of the FW, many devices won't. My settings didn't get wiped, I see my saved presets in the library and the weird behavior persists.
Old 1 week ago
  #4
Gear Maniac
 
DBarbarulo's Avatar
now thinking that the behavior happened to me once. Like the triangle was rotating on the vertical axe then collapsing on a side. But i can't remember when or why. Now works regularly.
Old 1 week ago
  #5
Lives for gear
Just for troubleshooting I hooked it up to a toslink source and everything looks great running in optical mode. So it's only USB / plug-in having this problem.

I set up the simplest session -- one stereo track with a tone generator and the Clarity M plugin right after it, and a software meter after that.

-20db sine wave @ 1k reads -20.0LUFS with 0.0 LU range in the DAW. Clarity reads -19.9 LUFS with 0.0 LU of range (and it started at 1.0 dB, slowly reducing to 0.1) Balance-o-Meter points Left, VScope is empty, RTA shows 1k pea, Radar looks normal.

Hm. Sending white noise @ -20dB and the RTA is wacky:
-23 at 20k
-25 at 10k
-35 at 1k
-47 at 100Hz

Same results using the VST in Cubase or the AAX in Pro Tools. Tried a few different sample rates and bit depths. Same. (I swear it worked ok for a second in Cubase at 44k, but can't replicate it, so...)

It's exactly as you describe it, DBarbarulo -- its starts out as a triangle, and as soon as I send audio it collapses down to a line over about 500ms as though something is really amiss with the phase/polarity of the signal.

Last edited by jruberto; 1 week ago at 10:04 PM.. Reason: clarity
Old 1 day ago
  #6
Lives for gear
Just for posterity -- I figured it out (with help from Sweetwater tech support, glad i bought from there, that's a nice service). It was just an old version of the plugin causing the problem.

Not a peep from TC Support. "We would love to help you and will respond to you within one business day. We are honored to have you as our customer -- thank you for your trust." 7 days ago.
Old 1 day ago
  #7
Lives for gear
 
SoundEng1's Avatar
The worst customer support ever!
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
alexfsu / Music Computers
0
beat you down / Rap + Hip Hop engineering and production
5
maskedman72 / Music Computers
18
henryrobinett / The Moan Zone
5

Forum Jump
Forum Jump