The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
RX7 Standard and RME driver crash in Prefs/Audio tab Noise Reduction & Restoration Plugins
Old 17th December 2018
  #1
RESOLVED : RX7 Standard and RME driver crash in Prefs/Audio tab

Contacted Izotope support but nothing yet, really slow support. Windows 10 all other applications working totally robust with same driver.

When I go into the prefs/audio window and select ASIO RME RX7 bombs (actually bombs when I touch any button in that window mostly) and delivers an Izotope rash report box. Each and every time, 32/62 bit same story. I installed on office machine also Win10 and used MME driver with USB headphone 32 bit version amp to get me out of trouble, all worked fine.

So if anyone has any RME issues with RX7 would be interesting to know in lieu of slow support. SCAN professionally built PC, working faultlessly other than RX7 Standard.

If anyone has any clues it would be useful.

Otherwise very impressed with RX7 latest version using it just on office machine and a sweet sounding headphone amp.

Last edited by SASMastering; 4 weeks ago at 09:30 PM..
Old 17th December 2018
  #2
Gear Guru
 
Thomas W. Bethe's Avatar
 

Verified Member
Quote:
Originally Posted by SASMastering View Post
Contacted Izotope support but nothing yet, really slow support. Windows 10 all other applications working totally robust with same driver.

When I go into the prefs/audio window and select ASIO RME RX7 bombs (actually bombs when I touch any button in that window mostly) and delivers an Izotope rash report box. Each and every time, 32/62 bit same story. I installed on office machine also Win10 and used MME driver with USB headphone 32 bit version amp to get me out of trouble, all worked fine.

So if anyone has any RME issues with RX7 would be interesting to know in lieu of slow support. SCAN professionally built PC, working faultlessly other than RX7 Standard.

If anyone has any clues it would be useful.

Otherwise very impressed with RX7 latest version using it just on office machine and a sweet sounding headphone amp.
No problems here, running Windows 7 Pro and an RME card. Suggest you reinstall the RME driver. Best of luck!
Old 17th December 2018
  #3
Sure thanks, might give that a whirl, unin/reinstallled RX7 to no avail. Not making a great deal of sense really given everything else runs fine. To add RME 4.26 Driver installed everything working fine except RX7 that is crashing still, very strange and unexpected.

Last edited by SASMastering; 17th December 2018 at 02:34 PM..
Old 4 weeks ago
  #4
I will post it up in case this issue arises in the future and it might help someone.

So one of those, pleased it is working but cannot really understand why fixes. Izotope responded and suggested I try ASIO4All driver.

Downloaded and installed. I realized at this stage that I could have selected MME driver and then routed audio to the 9632, so that would have worked, it passed audio (though cannot recall if that was a dead end as I probably did try it first time round and got nothing out). I tried the ASIO4ALL driver initially to no avail, going through routing/devices boxes etc.

I select ASIO4ALL / device : RME HAMMERFALL DSP as the audio output, no crash and the transport did play/ meters lit up but not signal getting to the Crane Song Solaris DAC with correct routing selected.

Decided to shut down/reboot and then mysteriously the RME driver is working fine after giving another go. So somehow installing ASIO4ALL helped RX7 accept the RME driver.

Does not explain why the RME driver was working fine with all other applications and not RX7 but it has knocked it into line some how. (This was all being done in 64 bit RX7) The ASIO4ALL is supposed to be 32/64 bit combined.

So a result but not really sure why.
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Alrod / Music Computers
2
Tarlton / High end
6
zdvdla / Music Computers
0
newrob1 / Music Computers
1

Forum Jump
Forum Jump