The No.1 Website for Pro Audio
 All  This Thread  Reviews  Gear Database  Gear for sale     Latest  Trending
Solved: Track in Wavelab clipping or not?
Old 12th September 2018
  #1
Gear Nut
 
Kris Pohl's Avatar
Cool Solved: Track in Wavelab clipping or not?

Hi

I recently bought a copy of Wavelab Pro 9.5 and I am struggling to wrap my head around one specific thing.

I occasionally get clipping in the Master Level section on the right of the screen even if it does not clip on any other meter. The LEVELMETER section on top right stays at -0.3 and my plugin processing is set to the same amount also but I still get peaks on the Master Level. What do I miss there? I attached a picture to demonstrate what I mean - I run Ozone in this instance. The Final Effects section doesn't make a difference to the result in case you wondered.

I'm probably just being stupid but maybe someone could help me out with this?

A million thanks!

SOLVED: I WAS an idiot, managed to witch off true peak limiting in Ozone somehow...
Attached Thumbnails
Solved: Track in Wavelab clipping or not?-wavelab.jpg  

Last edited by Kris Pohl; 12th September 2018 at 03:49 PM..
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump