The No.1 Website for Pro Audio
Tascam Porta02mkii repair - no playback?
Old 22nd February 2014
  #1
Tascam Porta02mkii repair - no playback?

I recently dusted off my old Tascam Porta02mkii 4 track cassette recorder and had some fun recording some synth jams onto tape. When I tried playing back what I'd recorded though, I got nothing from either the output or the phones jack. I popped the tape out and it played wonderfully in another device, so the Tascam had recorded everything just fine, but the playback function has just stopped working. It's in great condition but I assume one of the components controlling playback amplification has simply died after so many years.

I contacted Tascam repair and they mentioned it would cost at least $60 to get it repaired, but these things go for less than that on Ebay. I'd like to try repairing it if possible but I opened it up and couldn't find any obvious blown capacitors or signs of damage. Has anyone had a similar experience?
Old 22nd February 2014
  #2
Lives for gear
 
TurboJets's Avatar
Quote:
Originally Posted by Skeletron View Post
I recently dusted off my old Tascam Porta02mkii 4 track cassette recorder and had some fun recording some synth jams onto tape. When I tried playing back what I'd recorded though, I got nothing from either the output or the phones jack. I popped the tape out and it played wonderfully in another device, so the Tascam had recorded everything just fine, but the playback function has just stopped working. It's in great condition but I assume one of the components controlling playback amplification has simply died after so many years.

I contacted Tascam repair and they mentioned it would cost at least $60 to get it repaired, but these things go for less than that on Ebay. I'd like to try repairing it if possible but I opened it up and couldn't find any obvious blown capacitors or signs of damage. Has anyone had a similar experience?
I had the same thing happen with the mfp01 version of the portastudio but you're right, it's not worth the cost of repair. Was going to buy another on ebay but couldn't find a really good reason why.
Old 23rd February 2014
  #3
Yeah, I've read it's a common problem with these things. Tascam really didn't design them to last. It's a bummer because this little thing fits perfectly into my little setup. If anyone could recommend another compact 4-track tape recorder with only two inputs I'd probably pick it up.

Searching around the net, apparently someone found a relatively easy fix for your mfp01:

Tascam MF-P01 recorder - hearing nothing during play back - Fixya

Quote:
Mine also would not play back on any of the channels but would record. The problem was on the lower board, capacitors C105, C205, C305 and C405, all are 220uF, rated at 10V - on a 9V machine! All four went leaky, which meant that the op-amps each were connected to got a bias which drove the output to 8.5V and no output.
I replaced all four capacitors with new ones rated at 25V and it works again!
Maybe my Porta02mkii has a similar problem, but I have no idea how I would narrow it down. There's no visible leakage from any of the components. I can't find a service manual for this model anywhere on the net either. :(
Old 23rd February 2014
  #4
Lives for gear
 
TurboJets's Avatar
Thanks for that tip Skeletron. I'll crack the box and take a look. If it doesn't look like an easy fix I'll probably just buy another one. I love the sound of just sending a signal through it sometimes just to use the built-in auto limiter. It's got such a creamy sound to it.
Old 6th October 2016
  #5
Here for the gear
Skeletron's Fixya link above indeed works!
Tascam MF-P01 recorder - hearing nothing during play back

On the Porta 02 however the 4 capacitors that need replacing are numbered differently, they are C128, C228, C328, C428. These are 220uF/10v electrolytics, 10v being too low for the circuit causing failure. Tascam designed it this way--planned obsolescence. Replace them with 220uF caps at 16v, or 25v, or anything higher. Worked like a charm for me!

There is also a YouTube video demonstrating the repair:
Tascam porta 02 repair No audio output

Best of luck!
Old 6th October 2016
  #6
Gear Addict
 

Find a dumpster and toss it in
Old 9th October 2016
  #7
Here for the gear
Quote:
Originally Posted by rimisrandma View Post
Find a dumpster and toss it in
maybe not the best as a primary recording setup but there are many great uses for a cassette 4-track, you clearly don't understand that though. my post is for those seeking repair help, not you.
Old 9th October 2016
  #8
Quote:
Originally Posted by PulseEmitter View Post
Tascam designed it this way--planned obsolescence. Replace them with 220uF caps at 16v, or 25v, or anything higher. Worked like a charm for me!
Boom. Great advice.
Old 16th May 2017
  #9
Here for the gear
 

Similar for Porta One

If you have a Tascam Porta One with no playback on all of the channels the fix is similar but only requires the replacement of one capacitor. C501 is 100uF at 16V and affects all the channels. When it goes leaky the op amp outputs go to 10 volts. Replace it with a higher voltage one and playback should be restored.
Old 24th October 2017
  #10
Here for the gear
 

Going to try this sometime this week on th mf-p01 and report back.
Old 27th October 2019
  #11
Gear Head
 

Just wanted to confirm: I had the problem of dead playback on Tascam porta02mk2. I replaced the caps C128, C228, C328 and C428 with Nichicon 220uF, 50V. It works!! Thank you for this thread.
๐Ÿ“ Reply
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
๐Ÿ–จ๏ธ Show Printable Version
โœ‰๏ธ Email this Page
๐Ÿ” Search thread
๐ŸŽ™๏ธ View mentioned gear
Forum Jump
Forum Jump