Chameleon Labs 7802 Nasty Distortion / Clipping?
Old 23rd January 2013
  #1
Lives for gear
 
Hypnotic's Avatar
Chameleon Labs 7802 Nasty Distortion / Clipping?

Hi everyone,

I just bought the Chameleon Labs 7802 on Ebay and was wondering if any owners get really, and I mean REALLY bad distortion/clipping sound on this unit when it is pushed. Wondering if my unit is defective or if this is normal? This is the first compressor that I own where the awful clipping sound can come from slight changes in compression, drive, or output.

Should I have a little more wiggle room before utter chaos?

Any feedback would be much appreciated!
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Alexi / Music Computers
7
Zeppelin / So much gear, so little time!
2
whyuncertainty / Low End Theory
8
luctellier / Music Computers
38

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read Search