Apogee mic turns off when I plug headphones into iPad
Old 26th December 2012
  #1
Gear addict
 

Thread Starter
Apogee mic turns off when I plug headphones into iPad

This happens in both garage band and auria...not sure if I'm doing something wrong but it renders multitracking impossible.

Any help would be greatly appreciated!
Old 28th December 2012
  #2
Gear addict
 

Thread Starter
Bump. Again, any help is greatly appreciated.
Old 28th December 2012
  #3

My guess is that you can only use one audio interface at a time.

What happens when you plug in headphones and then plug in the apogee dongle?



-tINY

Old 30th December 2012
  #5
Gear addict
 

Thread Starter
Thanks so much, fellas.
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
aussie_techie / Remote Possibilities in Acoustic Music & Location Recording
41
AlexLakis / So much gear, so little time!
6
Matt Hepworth / Low End Theory
17
talco / Live Sound
4

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read Search