The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Gearslutz Go Advanced
Frontier Tranzport in Nuendo4
Old 19th November 2012
Gear Maniac
ljona's Avatar

Thread Starter
Frontier Tranzport in Nuendo4

I don´t understand my problem although I do understand I have one
When I hit play on the FT I can see the signal on the transport panel (F2)
but the command is not getting through.
I suspect there´s maybe some routing to be done.
Can anyone shed some light on this wonderfully, irritating subject of mine?

thank you
Old 22nd November 2012
Gear Maniac
ljona's Avatar

Thread Starter
no one using this together?
Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread Starter / Forum
Jason Poulin / Gear free zone - shoot the breeze!
BevvyB / For those we have lost. Memorials, RIPs & Obituaries
kieran kelly / Music Computers
starcrash13 / So much gear, so little time!
Luko / Electronic Music Instruments & Electronic Music Production

Forum Jump