The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Focusrite Saffire Pro 40 / Fostex D-108 problem Audio Interfaces
Old 3rd September 2011
  #1
Focusrite Saffire Pro 40 / Fostex D-108 problem

Help! I recently bought a Fostex D-180, and have connected the two via ADAT. Recording is no problem, but when I playback I get a weird high pitched distortion. Have done all the troubleshooting I can - both on same sample rates, have tried different cables, only connecting the adat out to the saffire adat in, but nothing seems to work. Using the analog outputs works well, but I really do want to be able to use the ADAT connection. The seller assured me that the ADAT side was all working properly, so I'm at a loss.

I've attached an audio sample - hopefully that'll prove to be some use!

Any help, please?
Attached Files

adat noise.wav (3.02 MB, 775 views)

Old 3rd September 2011
  #2
Ah. OK. Solved it - needed to changed the clock to optical. Duh.
Top Mentioned Products
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump