Holiday shop via this link to support the forum!
Monitor keep cutting out
Old 10th February 2006
Lives for gear
Hope209's Avatar

Thread Starter
Monitor keep cutting out

My NS-10 on the left side keeps cutting out and I have no idea why. Im using copper speaker cables from my Alesis HA300-Sony Subwoofer-NS 10s. (Note: it was doing this before I added the Sony subwoofer too. Also, I recut the cables to the sub and to the speakers after I installed the sub). When I first power everything up the left speaker won't come on until I move the volume on the power amp to 5 clicks(the right side comes on after two clicks) and then I move it back down to three clicks. I've checked all my cables and everything seems to be fine. And after power up if I turn the volume all the way down on the Alesis and then turn it back up to 3 or so, the left side comes on just fine.

Any suggestions?
Old 11th February 2006
Lives for gear
Hope209's Avatar

Thread Starter
Loading mentioned products ...
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread Starter / Forum
Paul Gold / High end
chriscoleman / So much gear, so little time!
Jason Poulin / So much gear, so little time!
Jules / So much gear, so little time!
Paul Gold / Expert Question & Answer Archives

Forum Jump
Register FAQ Search Today's Posts Mark Forums Read Search