The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
focusrite saffire 6 noise Audio Interfaces
Old 27th May 2010
  #1
Here for the gear
 

focusrite saffire 6 noise

Hello,I have just purchased a saffire 6 and all I can say is this thing sucks the big one.
I can hear my computer whizzing away through the audio signal,if I move the mouse i get little clicks and data type noises,if i scroll a screen i get more data type noises,if i do nothing i can still hear this faint high pitched noise and it is quite shocking how bad this is.
Any one have any suggestions about this.
thanks
Old 27th May 2010
  #2
Gear Head
 

Quote:
Originally Posted by sneakyalien View Post
Hello,I have just purchased a saffire 6 and all I can say is this thing sucks the big one.
I can hear my computer whizzing away through the audio signal,if I move the mouse i get little clicks and data type noises,if i scroll a screen i get more data type noises,if i do nothing i can still hear this faint high pitched noise and it is quite shocking how bad this is.
Any one have any suggestions about this.
thanks
Are you on a laptop? And is it plugged into the charger when you get the noise?

I'm on a desktop but I had a noise problem with one, turns out it was a faulty unit though. What happened with mine was a kind of noisy rumble and a constant mid-high tone (plus the mouse movement sounds, opening web pages etc.), also the volume was really low through all outputs but I got sent a new one and its fine now. Unless you're having those kind of problems I reckon its just a ground loop in the power and not the saffire, one of my friends had the same thing with an m-audio fast track on a laptop, unplug the power cord and it should go away.
Old 28th May 2010
  #3
Gear Maniac
 

buffer too low

sounds like your buffer speed is set too low......256 is bad sometimes....go up..my saffire rocks.....
Old 28th May 2010
  #4
Focusrite
 

Hi sneakyalien

I'm sorry to hear that you're having problems with your Saffire. The kind of noises you describe could be caused by a variety of things. If you drop us an email via our contact form (The Official Source for Focusrite Product Support and Information .: Focusrite Answerbase) we'll do our best to get to the bottom of it for you.

Best regards

Andy Poole
Focusrite Technical Support
Old 5th February 2011
  #5
Here for the gear
 

Quote:
Originally Posted by sneakyalien View Post
Hello,I have just purchased a saffire 6 and all I can say is this thing sucks the big one.
I can hear my computer whizzing away through the audio signal,if I move the mouse i get little clicks and data type noises,if i scroll a screen i get more data type noises,if i do nothing i can still hear this faint high pitched noise and it is quite shocking how bad this is.
Any one have any suggestions about this.
thanks
did you get this sorted? i am having exactly same issue with a Saffire LE - IS IS NOT FUNNY.

andy above from Fosurite seems to think it is the unbalanced cables - i know it is not. it is either the Firewire on the laptop is goosed, or Focusrite make shoddy firewire interaces.

funnily enough, neither company wants to take responsibility - which i guess is no surprise. but i woudl like the issue to get resolved!!!!
Old 8th February 2011
  #6
Old 8th February 2011
  #7
Lives for gear
 
Big_Bang's Avatar
 

This mouse-buzzing is a very typical problem affecting the vast majority of laptops. I used to have nightmares with an M-Audio 410, until I upgraded to a Fireface. Same laptop, T.I. chipset. I've seen Mac's do the same when using 2.1 systems hooked up, I would say its a ground-loop issue.

The problem completley dissapears if you disconnect the power cable and run on battery, but obviously, this is a no go solution.

Have no idea how to actually fix the problem, but form my experience, be it USB, Firewire or whatever, the issue may arise.

For me, just plugging in the Fireface and it was SNR heaven.
Old 8th February 2011
  #8
Gear Maniac
 

I have the same problem only im using a Presonus Firestudio Mobile with a new iMac. Hearing the mouse movements and static.

Im guessing it has to do with ground-loop but I know very little about this and dont know any sollutions.

The problem came recently when I moved to a new building. Before I was on a laptop with unbalanced cables to my speakers with no problems. Then I moved to my current apartment where the noise began.

Recently switched to iMac, with the same problems. Using balanced cables takes care of the noise in my speakers. But using unblanced cables otherwise is a "no".
Old 9th February 2011
  #9
Lives for gear
 
api2500's Avatar
thumbsup on the unbalanced. Focusrite don't do shoddy interfaces. I'm not a shrill, but ive had my Sapphire 6 from the day after it was released haven't had any problems on a MB White, MBP, iMac and an Asus Desktop even when DJing with it.

The issues you are experiencing sound suspiciously like ground loop issues..
Search here or on Sound on Sound and 9 times out of 10 that will solve it.

Focusrite service is actually rather good. It's good you got a reply so soon. Most companies wont even pick up

Is this the first interface you've owned?
Old 9th February 2011
  #10
Lives for gear
 
Big_Bang's Avatar
 

Ah... also... try running the laptop without the battery connected ! That might very well do the trick, I just remembered this solving the issue for some folk...
Old 9th February 2011
  #11
Gear Head
 
NWAudio's Avatar
 

I've seen some odd issues where Laptops (essentially transformer isolated through the external PSU) are connected to properly grounded/earthed equipment.

Hopefully the technical wizzards a Focusrite have sorted this for you, but
in case other are having simmilar issues;
Using a power cable extension with the earth removed cured this in some cases, althoug it is not reccomended for those who have no or little idea working with electrics, which can kill you.
Old 31st March 2012
  #12
Here for the gear
 

I had same problem and finally resolved it!

I had to create a user account here just so I could let you know what I did. I have a Saffire 6 USB. Graphics and mouse movements/clicks would come through my studio monitors. After email after email with Focusrite, I tried all this...

1. Tried different power sources.
2. Using headphones in head phone jack is quiet
3. Using headphones in TRS 1/4" output jack..the noise is still there. (Which indicates that its not cables or any chain of devices after the output jacks).

Just to be 100% sure I also:

4. Connected the USB to a new PCI USB card according to the kb article My Saffire 6 USB doesn't pass audio at low buffer sizes .: Focusrite Answerbase.
5. Went ahead an bought new cables. (even though the sound comes through the headphones).
6. The Saffire 6 to an area further away.
7. Connected a different audio source to my studio monitors which was a keyboard. Bypassing the Saffire 6. This was whisper quite.
8. Bought new headphones and plugged them into output jacks...still heard the noise.
9. Turned off and removed power from the LCD monitor.
10. Removed the KVM that is in use.
11. Put a direct box between the Saffire output and the studio monitors...it does get rid of the noise but it also reduces the volume by 20db
12. Tried a different USB cable.
13. Setup the Saffire 6 on a completely different computer and tried some of the above...same results.

The final email they sent me included trying an ART Dual Transformer/Isolator I went ahead and ordered one but was very skeptical of what the results would be. I put in between the audio path of the saffire and my studio monitors...could it be?!?!? IT WORKED!!! No more noise. If anything for 60 bucks it's probably just worth having one of these around anyways!!!
Old 31st March 2012
  #13
Lives for gear
 
ksandvik's Avatar
 

I don't know if 6 supports balanced output, Saffire 14 does. And my studio is dead-silent thanks to the balanced cables to reference monitors.
Old 31st March 2012
  #14
Gear Maniac
 
SampleScience's Avatar
 

I use that soundcard/interface with an ultra cheap laptop & never had any problems. It may be simply broken or it's close to an amp or something that generate the noise (a magnetic field I think).
Old 31st March 2012
  #15
Gear Addict
although this unit SUCKS big time on latency !!!!!! but other than that iv never had any other problem with it, never heard any noise and the sound quality of it is quiet nice for listening pleasure
Old 31st March 2012
  #16
Lives for gear
 
dickiefunk's Avatar
I had exactly the same problem and it turned out to be a ground loop!

There are sooo many things that can cause this so hope you get it sorted soon!

I love my Saffire Pro 24 DSP
Old 31st March 2012
  #17
Gear Maniac
 
macmurphy's Avatar
 

Quote:
Originally Posted by jsmith2500 View Post
The final email they sent me included trying an ART Dual Transformer/Isolator I went ahead and ordered one but was very skeptical of what the results would be. I put in between the audio path of the saffire and my studio monitors...could it be?!?!? IT WORKED!!! No more noise. If anything for 60 bucks it's probably just worth having one of these around anyways!!!
i'm having the same issue with my saffire pro 24 dsp and they also recommended that ART unit. i'm so skint i haven't got around to buying one yet but it's good to hear that it solves the problem.
Old 1st April 2012
  #18
Lives for gear
 
dickiefunk's Avatar
Yeah that sounds like it's a ground loop issue!

You could also try these :-

Dual Transformer Isolator

I tried the Behringer HD 400 when I had this problem and it also worked well :-

BEHRINGER: HD400
Old 1st April 2012
  #19
Gear Maniac
 
macmurphy's Avatar
 

thanks for those links, dickie.
Old 4th June 2012
  #20
Here for the gear
 
maladomini's Avatar
 

posted a meagre pseudo-solution workaround here Focusrite Saffire LE - noise issue! partly solved (using only 48KHz or 96KHz as samplerates)
Old 21st September 2012
  #21
Here for the gear
 

GUYS I HAVE THE ULTIMATE SOLUTION!!!

I read this thread since i had the same problem, and decided to buy a DTI box. When I went to the shop, dude asked me if that sound occurs when I plug the adapter of my laptop. Damn yeah, so he told me a VERY SIMPLE SOLUTION. Get a handkerchief (like the ones you clean your ass true) and put it inbetween the adapter's two tooth for the plug, make it touch both of them. That makes the grounding, and man IT WORKED!

Hope it is helpful for you.
Old 1st March 2014
  #22
Here for the gear
 

Trouble with focusrite scarlet

I have had no trouble with this until right now. I installed presonus and selected the scarlett as the audio device. immediately a terrible high pitched noise started. I removed it as the deviance and turned off presonus, now whenever I play something anything an mp3 a youtube video, anything with audio, the high pitched noise plays in my headphones. Any idea how I can deal with this?
Old 7th December 2015
  #23
Here for the gear
 

I know this is a pretty old post but i had the issue and found out what had happened. My Monitors where connected via two inputs one from the saffire and one from the computers sound card. This somehow caused all these sounds and issues. Once I disconnected the computer sound card it was as silent as a sleeping baby.

Rgds
Roman
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
WVUtubadude / Low End Theory
1
7rojo7 / Music Computers
7
crazycarl / Gearslutz Secondhand Gear Classifieds
1
Whitecat / Gearslutz Secondhand Gear Classifieds
4

Forum Jump
Forum Jump