The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Tascam US-2400 with logic 9 and pro tools - any known problems? Control Surfaces
Old 20th April 2010
  #31
Here for the gear
 

Jimmy, i modified my prefs to try to replicate your problem last day, and didn't put the settings back.

First screenshot is wrong.

You should have both Input and Output on Port 1 in Logic Control Surface settings. Wasn't using the machines, so just noticed it now. Elsewhere US-2400 registers twice at launch.

The right prefs looks like that:

Tascam US-2400 with logic 9 and pro tools - any known problems?-us2400-prefsok.png
Old 21st April 2010
  #32
Lives for gear
 
jimmydeluxe's Avatar
Cool--I was going to ask about it adding a 2nd 2400 on startup

Ok--still no complete nulling on startup, what about your page 1 (general) controller prefs?

I thought of a workaround--selecting all faders, moving up/down and then back, but that's lame!

Thanks for all the help.
Old 21st April 2010
  #33
Here for the gear
 

Preferences / Control surfaces / General:

Tascam US-2400 with logic 9 and pro tools - any known problems?-us2400prefsgeneral.png

Hope you get it to work.
Old 21st April 2010
  #34
Here for the gear
 

Quote:
Originally Posted by jimmydeluxe View Post
Thanks! Did you also have a "us-2400 loader" two channel icon in the audio midi? I deleted the one in mine just now, will see if that helps.
Jimmy, after deleting the "US-2400" two channel icon in audio midi, did you try trashing the com.apple.logic.pro.cs again?

Then relaunch Logic and go to Control surface Setup. Logic must see the US-2400 as a 6 ports device.

Tascam US-2400 with logic 9 and pro tools - any known problems?-us2400ports.png
Old 21st April 2010
  #35
Lives for gear
 
jimmydeluxe's Avatar
Hey Stefan,

Yes, I did that. 6 ports showing. Still same deal--if I hit "flip" a few times, most of the faders get 95% of nulled.

Too bad PT (or DP, Cubase, or Nuendo) isn't my main daw...


Do any of the other preferences have an effect on faders nulling/zeroing out? it's the same when a project closes--sometimes they all zero, sometimes not.
Old 21st April 2010
  #36
Lives for gear
 
jimmydeluxe's Avatar
Well, for now, I'm running it in Mackie mode, as I'm having better luck with that than native. Thanks for the help, any other ideas are welcome!
Old 21st April 2010
  #37
Lives for gear
 
jimmydeluxe's Avatar
New question! How are you writing automation in quick mode with the us-2400--I'm trying and the faders go nuts--I think this is because the lynx aurora is also in the controller option for a selected parameter and I can't figure out how to get rid of it.
Old 22nd April 2010
  #38
Lives for gear
 

Interesting.

I hope you can both keep this dialogue going for a little bit longer. I'm personally still interested to see if I could find a US-2400 secondhand.

Jimmy I noticed what you said about US-2400 integration with PT, Cubase, Nuendo, etc.

Have you found any info, or do you have any experience to suggest that integration with those DAW's is better or more solid than Logic perhaps?

Thanks also to Stefan for those detailed posts with the screenshots.


Regards RAy
Old 22nd April 2010
  #39
Here for the gear
 

Hi Jimmy,

back for the US-2400 serial.

To enter automation i use Logic shortcuts:

Ctrl+Shift+Command+L: latch
Ctrl+Shift+Command+T: touch

I record automation, then get back to read mode with:

Ctrl+Shift+Command+R

Works well for me.

For your aurora you can delete a controller assignment by selecting it then pressing Delete on keyboard in Expert view.

Other ideas :
Better use a short USB cable (mine is long and works well) and no USB hub.

Did you try the US-2400 in native mode without the Lynx aurora, to see if there is some conflict? Look:

TASCAM Forums Member Supported -> Loosing Midi Out Us2400 With 4 Lynx Aes16 Cars

By the way, Jimmy and Ray, i remember a few years ago finding some information and troubleshooting about US-2400 on this non official Tascam users forum :

TASCAM Forums Member Supported -> USB Interfaces and control surfaces.

Old 23rd April 2010
  #40
Lives for gear
 
jimmydeluxe's Avatar
Thanks again, Stefan.

It works better after switching from usb hub to the mac chassis! However:

I'm not able to delete the lynx from the controllers. When I switch it to us-2400, it goes right back to lynx, and causes the plugin parameter to twitch at high speed, so "learn" mode is unusable still. Thanks for the shortcuts for reg automation, that works fine! I will call Lynx tomorrow

...Now, I tried in Native mode, and it's working as well as mackie mode was after changing the usb. Do busses/aux not light up for you on the select button? Kind of a bummer. At one point no sel were lighting up, then it started working again...progress!
Attached Thumbnails
Tascam US-2400 with logic 9 and pro tools - any known problems?-picture-5.png  
Old 24th April 2010
  #41
Here for the gear
 

Hi Jimmy,

you're welcome, i'm happy to see there is progress. thumbsup

Did you try temporarily unplugging Aurora Lynx and switching to Built-in audio, to see if US-2400 is fully working without conflicts?

--
To be able to select Bus/Auxes with US-2400 you need to create arrangement tracks for these channels in Logic.

In mixer view, right click on Bus/Aux and choose "Create/Select Arrange Track". Or even quicker: select all your Busses/Auxes with Shift + left clic/drag. Then in mixer Options menu, select "Create Arrange Tracks for Selected Channel Strips".

This way, Logic/US-2400 have arrange tracks associated to Busses/Auxes and you can select them with their respective SEL buttons.

Tip: you can change the order of the tracks on the US-2400, by changing their order in Logic's Arrange view.

And another shortcut, that may be useful for your testing:
Ctrl+Shift+Command+O: automation Off for all channels.

Tascam US-2400 with logic 9 and pro tools - any known problems?-us2400-create-arrange-tracks.png
Old 25th April 2010
  #42
Lives for gear
 
jimmydeluxe's Avatar
Rad--thanks!

I'm sure the lynx is causing the problem because it constantly sends midi, and causes the flickering when I try to "learn" a knob/fader for plugin automation. There's nothing in the manual, so I'll probably call them Monday.

A little bummed--the bank buttons are not consistently getting visually updated again (I didn't mention this, but one of the main bugs), so I guess today is back down a bit. Can't get the cause of the inconsistency! Maybe again Lynx--I will try what you recommended and switch interfaces for a bit.
Old 26th April 2010
  #43
Here for the gear
 

Post

...for what its worth :

I use my US2400 with Cubase on a carillon (PC) workstation. I remember it took a bit of fiddling around to set it up initially (using a mackie emulation mode if I remember well) . At the time my issue was about getting the banks to come up in the right order (as in 1-8 on the left, then 9-16 in the middle and 17-24 on the right) but I got there eventually.

Since then I really have nothing special to report about this control surface apart from the fact that it works just as described and is a neat improvement to my workflow!

I read earlier in that thread about users experiencing faders that do not reset well but I havent experienced that with mine.
Nor did I have white clouds of powder in it.
But then again I didnt drop an ounce of ...errr.. flour? in it

Overall, I find it to be a good piece of kit, and -in my opinion- superior to the mackies I've come accross (the finishing of the enclosure isnt botched like on the mackie).
I dont know much about Tascam's support on this device as I havent needed it yet (I have been using it for about 3 or 4 years).
Old 27th April 2010
  #44
Lives for gear
 
jimmydeluxe's Avatar
Ugh...I'm back to like 95% response...I don't need the 24k to run plugins, so I won't worry about that, but just the bank switches and faders don't update still right away. Wonder why I went backwards from the other day? Booo

What version of Logic are you guys using? Did you do the 9.1.1 yet? I'm wary b/c 9.1 sucked.
Old 29th April 2010
  #45
Lives for gear
 
jimmydeluxe's Avatar
So, last night I tried it HUI mode with PT 8--poor response (no banking). Fired up Logic, deleted it out of there and reinstalled--back at 100%! Wow, wish I knew why...

Ok, I don't care why as long as it continues--thanks to everyone (Stefan) for help!
Old 29th April 2010
  #46
Here for the gear
 

Hi Jimmy,

i'm happy to read you get it 100% working.

I'm using Logic 9.1 with no problem at all.

Did you sorted out the Lynx conflict?

Old 30th April 2010
  #47
Lives for gear
 
jimmydeluxe's Avatar
Hey Stefan, thanks. It's holding steady at like 95% so with a "flip" and a bank hit the faders get set to the right spots.

There is no lynx solution, as the lynx software runs on midi (shutting it off may help, but I couldn't tell). I don't know if I'm going to keep the lynx (demo), but if I do I'll just use the novation for plugin control.

I'm going to try the Logic 9.1.1 and see if it's better than 9.1 was for me. I've been having hella memory-shut-down/crashes with 9.0.2, so it can't be much worse
Old 10th May 2010
  #48
Here for the gear
 

New development for US-2400

Check this link please Tascam US-2400 new driver developing partnership
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Famous Audio / Electronic Music Instruments and Electronic Music Production
1
AnonymousVilla1n / Rap + Hip Hop engineering and production
1
AdAudioInc / So much gear, so little time
10

Forum Jump
Forum Jump