The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
New KRK Rokit 4's Hum After Pause Music
Old 5 days ago
  #1
New KRK Rokit 4's Hum After Pause Music

Just bought some KRK Rokit 4 monitors. When switched on (and connected to my gear), they are completely quiet. If I play some music/sound through them, then stop, now I hear something like a low 60-cycle hum. If I power cycle them (turn off, then back on), they go back to being dead quiet.
I've had these for about 4 days. Oddly, I think the first couple days they were not doing this.
Most people seem to respond that it must be poor grounding in my apartment; bad cables; etc. I don’t think this is the case.
The reason I got the KRKs is that my previous monitors (M-Audio AV40s), died (main amp died). Those speakers were dead quiet with exactly same setup (Scarlett 18i8, MacBook Pro, exact same desk, power outlet, cabling, etc.).
Any idea why this is happening? Thx.
Old 5 days ago
  #2
Figured it out...for some reason I now have to plug my DELL computer display into the outlet on the wall...which is, oddly enough, where the power strip on my desk originates. Now the speakers are always quiet. Weird.
Old 3 days ago
  #3
Quote:
Originally Posted by Parsnip View Post
Figured it out...for some reason I now have to plug my DELL computer display into the outlet on the wall...which is, oddly enough, where the power strip on my desk originates. Now the speakers are always quiet. Weird.
Not weird at all. Its normal practice. Everything should always be connected to the same Wall Wart
Old 1 day ago
  #4
Quote:
Originally Posted by CJ Mastering View Post
Not weird at all. Its normal practice. Everything should always be connected to the same Wall Wart
What this means...

"I now have to plug my DELL computer display into the outlet on the wall...which is, oddly enough, where the power strip on my desk originates."

...is, they were *already* plugged into the same outlet. The power strip on my desk originates from that outlet. With my previous speakers (M-Audio AV40), they were plugged into the same power strip on my desk that everything else plugs into, and they were dead quiet. But now with the new KRK Rokit 4 speakers, the DELL display causes them to hum if plugged into the same power strip. But if I run the DELL's power cable to the outlet on the wall (that everything on my desk is plugged into via a power strip), the KRKs are quiet.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
minty99 / Newbie audio engineering + production question zone
3
dylanedge / Newbie audio engineering + production question zone
13
ootlivan / Newbie audio engineering + production question zone
2
raphaelmsx / So much gear, so little time
2

Forum Jump
Forum Jump