The No.1 Website for Pro Audio
IPAD, Focusrite, Synth Help!
Old 14th July 2020
  #1
Here for the gear
 

IPAD, Focusrite, Synth Help!

Hello. I have an Ipad pro, a Focusrite Solo, and a little synth. The Focusrite Solo is powered on its own and can connect right to the IPAD. The synth needs that camera connector to give it power to connect to the IPAD. Both work fine on their own. Is there ANY way to hook them up at the same time? I'm pretty crummy at explaining things but I hope someone out there will know what I mean.

I bought an input splitter for the IPAD to try to hook them up at the same time and that doesnt work either. No matter what it seems the Focusrite needs to be plugged into the IPAD. Any help would be appreciated.
Old 14th July 2020
  #2
Lives for gear
 

Quote:
Originally Posted by JJkaputo View Post
Hello. I have an Ipad pro, a Focusrite Solo, and a little synth. The Focusrite Solo is powered on its own and can connect right to the IPAD. The synth needs that camera connector to give it power to connect to the IPAD. Both work fine on their own. Is there ANY way to hook them up at the same time? I'm pretty crummy at explaining things but I hope someone out there will know what I mean.

I bought an input splitter for the IPAD to try to hook them up at the same time and that doesnt work either. No matter what it seems the Focusrite needs to be plugged into the IPAD. Any help would be appreciated.
Not knowing what your "little synth" is, it's difficult to know how that connection itself is working, but generally an outboard powered USB3 hub is how I connect my Tascam iXR and other USB devices; the iXR has a MIDI interface that I use to connect my non-USB keyboards (Yamaha DX7II or S30), and another USB port for the Novation Remote SL-61 keyboard.
Old 15th July 2020
  #3
Here for the gear
 

Youre right let me be more exact.

So I start with an Ipad Pro.

I use the
USB Hub 3.0, ELEGIANT 8 Port High Speed USB Hub

to connect my Akai MPD 32 pad and a Akai LPK 25 little synth to the Ipad via the camera attachment.

https://www.amazon.com/HENKUR-Adapte...s%2C235&sr=8-3

Sorry, for the long link but that's the connector I use except Apple brand.

So that all works fine.

I also bought a Focusrite Solo in order to record guitar.

So the problem is, to connect the Focusrite it has to be connected directly to the Ipad. It will not work otherwise. If I try to connect it using the Camera connector is doesn't power on.

So i would like my synths to be hooked up the same time the Focusrite is hooked up.

I bought a input splitter, but that doesnt work either.

https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

So if there is any way to have those 2 things plugged into the ipad at the same time via splitter or work around of some sort....I have yet to find it. Perhaps this is more helpful of a description of the problem. Thanks.
Old 15th July 2020
  #4
Gear Head
 

Quote:
Originally Posted by JJkaputo View Post
Youre right let me be more exact.

So I start with an Ipad Pro.

I use the
USB Hub 3.0, ELEGIANT 8 Port High Speed USB Hub

to connect my Akai MPD 32 pad and a Akai LPK 25 little synth to the Ipad via the camera attachment.

https://www.amazon.com/HENKUR-Adapte...s%2C235&sr=8-3

Sorry, for the long link but that's the connector I use except Apple brand.

So that all works fine.

I also bought a Focusrite Solo in order to record guitar.

So the problem is, to connect the Focusrite it has to be connected directly to the Ipad. It will not work otherwise. If I try to connect it using the Camera connector is doesn't power on.

So i would like my synths to be hooked up the same time the Focusrite is hooked up.

I bought a input splitter, but that doesnt work either.

https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

So if there is any way to have those 2 things plugged into the ipad at the same time via splitter or work around of some sort....I have yet to find it. Perhaps this is more helpful of a description of the problem. Thanks.
If your hub is POWERED you should be able to Connect everything at once.
Old 15th July 2020
  #5
Lives for gear
 

Quote:
Originally Posted by JJkaputo View Post
I use the USB Hub 3.0, ELEGIANT 8 Port High Speed USB Hub...
Like Rusty said, the hub has to be powered because the iPad powers everything otherwise.

Is this:

https://www.amazon.com/ELEGIANT-Tran.../dp/B06XK5BBT9

... your hub?

First, that's a nice one. Are you using it plugged in and powered at the 5V connection with the AC adapter? Ideally the USB hub's direct/wired USB end should be plugged into the camera connection kit's USB port, then all the USB devices (synth, interface, etc...) connected to the hub's data ports. Since those have individual on/off switches, make sure they're turned on and the Scarlett powers on. Also, check to see if your iPad is recognizing and is charging while connected to the hub -- you may have to use your charging cable from the hub's dedicated charging port on the end to the lightning port of the camera kit.

Quote:
Originally Posted by JJkaputo View Post
So the problem is, to connect the Focusrite it has to be connected directly to the Ipad. It will not work otherwise. If I try to connect it using the Camera connector is doesn't power on.

So i would like my synths to be hooked up the same time the Focusrite is hooked up.
The first step is to make sure all the devices are getting power from your hub, and I think the key may be plugging both ports of that camera kit into the hub -- one for power and the other for data.
Old 16th July 2020
  #6
Here for the gear
 

Unfortunately, I'm still having a bit of trouble. Either with my understanding of everything is horrible or the problem isn't exactly being addressed. I'll try again with some pictures.

I'm not too sure how the pictures will look when uploaded but I uploaded them in order starting from the left.

So the first picture is the Focusrite: the USB wire on the left is plugged into my hub and the right "Device link" wire is the wire that has to connect to the IPAD.

The Second picture is just a different view of the device.

The Third picture shows the IPAD connector with right Ipad wire being used to charge the device and the left black wire connected to the USB hub which has the synth and pad which work as they should in GarageBand.

The fourth picture shows the problem. The Focusrite is not recognized when plugged in through the camera connector.

I suppose I was describing my problem incorrectly.

I guess I am looking for a way to have the camera connector and a self powered accessory hooked up at the same time.

I thank you all for your help. Perhaps I'm just helpless in my understanding of this.

I mean I suppose I can just keep plugging and unplugging everything but who wants to do this.
Attached Thumbnails
IPAD, Focusrite, Synth Help!-1.jpg   IPAD, Focusrite, Synth Help!-2.jpg   IPAD, Focusrite, Synth Help!-3.jpg   IPAD, Focusrite, Synth Help!-4.jpg  
Old 16th July 2020
  #7
Lives for gear
 

It sounds like this should be simple, right?

In my case, I'm using the iXR in "USB mode". I did a little reading on your interface (iTrack Solo), and you should be able to do the same (from the manual):

Quote:
The iTrack Solo cannot be used with an iOS device and a computer at the same time. If this is attempted, the iOS device will assume priority, and the iTrack Solo will no longer be available as the I/O device for the computer DAW application.
So nix the "Device Link" connection altogether; when it's present, the Scarlett device goes into "iOS mode" and only uses the USB2 port for power. What we want is to use "USB mode" on the Scarlett and use the Lightning port from the CCK for power. So you should have:

Scarlett USB port to powered USB hub port (black USB cable)
USB hub to CCK USB port
Lightning->USB charging cable (white) from USB hub to CCK Lightning port
CCK to iPad

This is the USB hub I'm using:

https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

In my case, I'm using one of the dedicated charging ports to power the iPad via the CCK lightning port. The main USB output is plugged into the CCK USB, and the iXR USB is plugged into one of the available ports.

That's about all I have, other than I'm using the "official" Apple CCK. There may be some issues around what's powered on at the time of connections, so I plug everything into the HUB and make sure they're all powered up before connecting the CCK to the iPad.
Old 19th July 2020
  #8
Here for the gear
 

All it took was unplugging the damn device link cable from the Focusrite. Sorry for wasting everyones time.
Old 19th July 2020
  #9
Lives for gear
 

Quote:
Originally Posted by JJkaputo View Post
All it took was unplugging the damn device link cable from the Focusrite. Sorry for wasting everyones time.
I had the exact same experience. Glad it worked out!
๐Ÿ“ Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 0 views: 1361
Avatar for echoromeo
echoromeo 17th July 2010
replies: 2136 views: 336096
Avatar for Dor
Dor 24th September 2012
replies: 0 views: 1047
Avatar for faeriepunk23
faeriepunk23 3rd January 2013
replies: 24752 views: 2102007
Avatar for Danguit
Danguit 3 minutes ago
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
๐Ÿ–จ๏ธ Show Printable Version
โœ‰๏ธ Email this Page
๐Ÿ” Search thread
๐ŸŽ™๏ธ View mentioned gear
Forum Jump
Forum Jump