The No.1 Website for Pro Audio
Apogee Symphony and Catalina 10.15.4
Old 3rd May 2020
  #1
Here for the gear
 
studioguy1176's Avatar
Apogee Symphony and Catalina 10.15.4

so just recently purchased new iMac after old HD crashed and unrecoverable. It came w Catalina 1o.14.5 and unfortunately its not supported by Apogee symphony mk1... You have to install in AIM mode or standalone and then it'll work... now I did that and I do have recognition in Maestro but I don't know if I did this correctly as the input on ch1 preamp is showing stereo signal... anyone having similar problems with good solutions??
Old 4th May 2020
  #2
Here for the gear
 
studioguy1176's Avatar
really??? no 10.15.4 users w Symphny mk1??? it says you have to update firmware with 10.10 or older but you should be able to run on Catalina ... I got her to respond in Standalone which in theory should work if I keep PT playback in Aggregate IO...
Old 17th July 2020
  #3
Here for the gear
 
dudadius's Avatar
 

I'm not sure I understand your question...

I also just got a new Mac and it has Catalina installed, so I assumed I was going to have to order a new Symphony, as the original as listed as NOT COMPATIBLE. I was hooking the old one up in USB mode and for ****s and giggles tried the thunderbolt cable...

...and it works.

Anyone else using the original Symphony thunderbolt on Catalina? I'm going to keep testing it. But heck, if it ain't broke, don't spend the money, eh?
Old 2 weeks ago
  #4
Here for the gear
 

I have had my Apogee Symphony I/O and the accompanying Symphony 64 ThunderBridge for 5 years now. Everything has been working fine until today. I hadn't booted up my system in a month, and when I did, suddenly my system is not communicating with my Symphony I/O. On the face of the Symphony I/O, it has an exclamation point (!). When I open up the Apogee Maestro 2 software, it says "No Apogee systems found". I have spent the better part of today troubleshooting this problem. I have done a hardware reset of the Symphony I/O, reinstalled the firmware, and reinstalled the Maestro software. Nothing works. Apogee's website harps on the issue of the "Enable" button with regards to System Preferences if you are using MacOS Catalina. I pursued that angle until it was dead (I never did get an "Enable" pop-up). The only thing different that I noticed on my desktop when I booted up today was that my "Temporary Items" Folder disappeared. This was a desktop folder created when I first upgraded to Catalina several months ago. I also noticed some Legacy pop-up windows which I didn't really pay attention to, but I think those might have been from Logic Pro X, as I loaded up Logic before I realized that my Apogee stuff is not working. I'm wondering if I should reinstall Catalina, or perhaps even downgrade to Mojave. Or may it has nothing to do with my operating system. I would appreciate any advice!!
Old 2 weeks ago
  #5
Here for the gear
 

UPDATE:

I have the original Symphony I/O (not the MK II) as well as the Symphony 64 ThunderBridge. Apogee’s website states that the original Symphony I/O is still supported for Catalina, but NOT the ThunderBridge. So I connected the Symphony I/O directly to my MacPro with a USB 2.0 cable and disconnected the ThunderBridge, an voila, it works. So I am assuming the issue is that Catalina won’t allow ThunderBridge to work. Is this true? If so, is there a replacement product for the ThunderBridge? If not, am I losing anything by not using the ThunderBridge and instead connecting my Symphony I/O directly to my MacPro? If I recall, when I initially bought these Apogee hardware items 4-5 years ago, I think the selling point of the ThunderBridge was that it made everything work faster. Of course that was in the old world where we only had USB 2.0. My Mac Pro is was built in late 2013, and so the only ports are USB 2.0 and Thunderbolt. IF I AM losing something by no longer having the ThunderBridge, and Apogee won’t change things and make it supported for Catalina, should I buy the latest and greatest from Apogee to replace my old Symphony I/O? If so, would that be the Symphony I/O MK II? Thanks!
Old 2 weeks ago
  #6
Gear Nut
 

I have that iMac, you can roll back to Mojave quite easily with a USB installer. Runs very well and no Catalina issues + 32bit software compatibility.
Old 1 week ago
  #7
Lives for gear
 
Antagonist's Avatar
Quote:
Originally Posted by sirvandy View Post
UPDATE:

I have the original Symphony I/O (not the MK II) as well as the Symphony 64 ThunderBridge. Apogee’s website states that the original Symphony I/O is still supported for Catalina, but NOT the ThunderBridge. So I connected the Symphony I/O directly to my MacPro with a USB 2.0 cable and disconnected the ThunderBridge, an voila, it works. So I am assuming the issue is that Catalina won’t allow ThunderBridge to work. Is this true? If so, is there a replacement product for the ThunderBridge? If not, am I losing anything by not using the ThunderBridge and instead connecting my Symphony I/O directly to my MacPro? If I recall, when I initially bought these Apogee hardware items 4-5 years ago, I think the selling point of the ThunderBridge was that it made everything work faster. Of course that was in the old world where we only had USB 2.0. My Mac Pro is was built in late 2013, and so the only ports are USB 2.0 and Thunderbolt. IF I AM losing something by no longer having the ThunderBridge, and Apogee won’t change things and make it supported for Catalina, should I buy the latest and greatest from Apogee to replace my old Symphony I/O? If so, would that be the Symphony I/O MK II? Thanks!

mki vs mkii vs now new "better" digital cards to put into them, and thunder bridge not working on Catalina, and mki firmware only being able to be upgraded by pre mojave osx. This has all been really annoying me, and probably Apogee's overall plan to push everybody into an MKII. I really wish I would've taken advantage when they initially offered the new chassis on a trade-in, but at the time they said the cards wouldn't change, and I didn't feel a touch screen and new fan warrantied the upgrade.

Now an MKII with my old 16x16 card, and an upgraded SE 2x6 card for monitoring is looking pretty tempting.


With that being said, this is what you're losing with no thunderbridge: (From an old thread.)


[QUOTE=DonSpacht;10424123]The benefits to ThunderBridge:
1) USB Mode is limited to 16 channels of I/O at sample rates up to 96kHz. The ThunderBridge can interface up to 64 channels of I/O (two fully-loaded Symphony I/O's) at sample rates up to 192kHz.
2) Lower round trip latency compared to USB Mode at the same buffer size.
3) Lower CPU load, which allows for better performance at lower buffer sizes (which again leads to lower latency), or more CPU power available for other processing.

By the numbers:

Symphony I/O USB mode- 5/8/13

32 buffer in Logic
44.1k: 5.7ms
48k: 5.4ms
88.2k: 4.0ms
96k: 3.9ms

64 buffer in Logic
44.1k: 7.1ms
48k: 6.8ms
88.2k: 4.7ms
96k: 4.5ms

128 buffer in Logic
44.1k: 10.0ms
48k: 9.4ms
88.2k: 6.2ms
96k: 5.9ms

Symphony64 Latency values- 2/14/13

32 buffer
44.k- 3.40ms
48k- 3.12ms
88.2k- 2.00ms
96k- 1.83ms
176.4k- 1.54ms
192k- 1.42ms

64 buffer
44.k- 4.85ms
48k- 4.46ms
88.2k- 2.72ms
96k- 2.50ms
176.4k- 1.75ms
192k- 1.61ms

128 buffer
44.k- 7.76ms
48k- 7.12ms
88.2k- 4.17ms
96k- 3.83ms
176.4k- 2.48ms
192k- 2.28ms
Old 1 week ago
  #8
Lives for gear
 
Lupez's Avatar
Symphony I/O + Thunderbridge works on my iMac Pro with Catalina.
Don't ask me why but it does, 48 ch out, no issues whatsoever (thank God).
📝 Reply

Similar Threads

Thread / Thread Starter Replies / Views Last Post
replies: 1255 views: 282621
Avatar for mart
mart 5th June 2020
replies: 93 views: 20802
Avatar for djrustycans
djrustycans 18th April 2013
replies: 32 views: 7635
Avatar for s12512
s12512 12th July 2016
replies: 1 views: 1789
Avatar for DonSpacht
DonSpacht 10th July 2014
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
🎙️ View mentioned gear
Forum Jump
Forum Jump