The No.1 Website for Pro Audio
Beatstep > Camera Connection Kit > iPad Air 2
Old 12th August 2019
Gear Nut

Beatstep > Camera Connection Kit > iPad Air 2

No worky

I’m sure I’ve had this set up working in the past. I tried to do a little sofa jamming this evening and got denied at the first hurdle.

iPad is not seeing the Beatstep. Other stuff usb devices I plug into the CCK are recognized. Not necessarily worked but recognized enough to throw an error.

But the BS is not even seen by MIDI Wrench

Did an update of one or the other ‘fix’ something? Is there a setting I’ve boloxed up somewhere?

Halp, this is balls

Edit: I’m on iOS 11.4 BS firmware is whatever the latest is, updated a couple of weeks ago
Old 15th August 2019
Gear Nut

Update, for posterity

Well so far I seem to have fixed the problem with a new USB cable. Either the cable was bad or it was not seating tightly in the BS port. MIDIWrench would show it connecting and disconnecting in rapid succession. Since a new cable that seats tightly I have not been able to replicate the problem.

However I do have another related problem, in a new thread.....
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Forum Jump
Forum Jump