The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
X32 and playback from phone or computer issue
Old 19th May 2019
  #1
Here for the gear
 

X32 and playback from phone or computer issue

Hey everyone.
I have a situation I've never ran across before. I was trying to run pre-show music from a computer first, and then an Android phone. Using 3.5mm to XLR cable directly into channel 16. When the song plays, it is almost like it is a split track. The vocals sound like they are in a very deep hole and the bottom end is non-existent. I tried switching cables and channels with the same result. I tried to use the aux in, with the same result. I can move to the stage and plug my phone in to the cable that is used for backing tracks, and the sound is fine.

I can find nothing that is causing this issue in the settings, so obviously, I'm missing something simple.

Any help would be appreciated.

Thanks.
Old 19th May 2019
  #2
Lives for gear
Quote:
Originally Posted by T_Rick View Post
...The vocals sound like they are in a very deep hole and the bottom end is non-existent. I tried switching cables and channels with the same result. I tried to use the aux in, with the same result. I can move to the stage and plug my phone in to the cable that is used for backing tracks, and the sound is fine. ...
Please provide the details of how you're connecting into chan-16 versus how you're connecting, having "moved to the stage".

The "non-existent bottom end" sound is the classic symptom created when a TRS cable used for unbalanced stereo is plugged into a mono-balanced input. The XLR inputs on the X32 are mono-balanced, and so the tip/ring (left/right) of the 3.5mm plug is essentially being algebraically subtracted from one another in the way into the mono chan-16.

If you used the Aux-in TRS of the X32, that's the same problem of a mono-balanced input fed from a stereo unbalanced source. If you used a 3.5mm TRS-to dual RCA cable plugged into aux5 and aux6 RCA inputs, then you'd have a correct signal.
Old 19th May 2019
  #3
Here for the gear
 

I am using a 3.5mm TRS to XLR direct into ch. 16. On stage it is a 3.5mm TRS to 1/4 TRS into a direct box into the snake. So the only real difference is the direct box.
Old 20th May 2019
  #4
Lives for gear
Quote:
Originally Posted by T_Rick View Post
I am using a 3.5mm TRS to XLR direct into ch. 16. On stage it is a 3.5mm TRS to 1/4 TRS into a direct box into the snake. So the only real difference is the direct box.
Okay, we're getting closer to the answer. What *kind* of DI box it it? An ART DUALZdirect perhaps?
Old 21st May 2019
  #5
Here for the gear
 

Actually, I realized there was a direct box in use but it had been removed and a splitter had been installed in an attempt to separate the click track from the the backing track on the stage. So, the splitter was used from the iPad to the snake. When the click didn't actually split from the track, and it caused the bottom end to disappear, they only plugged in the left side then, effectively creating a mono signal.
When the iPad was direct in at the board, they used a TRS to XLR cable plugged into ch.16.
Old 4 weeks ago
  #6
Gear Guru
 
jwh1192's Avatar
stereo to MONO right ??? one side is out of phase ... or did i miss something ... i assume you know what out of phase sounds like .. sounds like a cable issue if this is the case .. or maybe "i am" missing something ... any additional info if this is NOT the case ??? cheers
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
RobinJacobsson / Music Computers
1
patrickg / Live Sound
0
Jim Layton / Live Sound
2
Big_Bang / So Much Gear, So Little Time
10
NotVeryLoud / Post Production forum
5

Forum Jump
Forum Jump