The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Sonosax MiniR82 help needed Condenser Microphones
Old 3rd March 2013
  #1
Gear Head
 

Sonosax MiniR82 help needed

I have been using the Sonosax MiniR82 recorder for several years now, I love this machine but have been having one unresolved issue with it. My original machine, number 0026, has been a totally reliable beast, in spite of everything I've done to it (including falling down while it was running in my pocket and trashing the hard drive, thanks Adam Liberman for repair and upgrade to a SSD). I bought a backup machine about five years ago, and soon noticed that it was occasionally swapping L/R channels on the analogue inputs. This was difficult to demonstrate, as the swaps seemed random and my stereo recordings didn't always have enough channel differentiation to make the swap immediately obvious (singers in staged opera do move from left to right sometimes). After a horrendous expense sending the machine back to Switzerland several times for servicing (Sonosax found nothing wrong) and swapping the machine twice for others that seemed to have the same problem, I gave up and relegated this machine to using with mainly digital input.

I say "mainly" because I use it to record a chamber music series with a Josephson C700S, with the X and Y (crossed figure 8 caps) going to a Grace V3 and then digitally into the MiniR82 on inputs 5 and 6. The W (omni capsule) goes directly into the R82 on mic input 1, I very rarely use this track, and so have inspected it only sporadically.

Early in January machine 0026 needed a replacement line-in jack (1/8" miniplug), so I used the backup for four channel analog-in recording, the first two times without a flaw, the last with again one channel swap (it swaps both analog stereo pairs together, 1>2 and 3>4). When I returned it to digital duty, I happened to notice that in my first session the W channel seemed to have disappeared by the end (I monitor on headphones the X,Y pair as M/S). My first fear was a failure of the C700S, but it and its cabling checked out fine. The W track just disappeared after about 40 minutes.

Suspecting the channel swap devil had returned, I began recording also input 2, the right mic input, to which nothing was attached (and volume on it turned to abolute lowest possible). For several weeks this gave a nice blank track. Last Friday, however, a rather dramatic recording resulted. Up until around 19 minutes and 54 seconds the W channel recorded nicely on its assigned track, then that track went dead. At exactly this point, the track assigned to nulled input 2 picked up the W channel (so mixing the two gives a complete W channel recording). The digital-in channels do NOT swap (since I am recording M/S, the X channel has a much stronger signal than the Y, except during audience applause, and it is easy to see as well as hear this)

Sonosax claims that no other user has complained of this issue, but I know that there are at least two other R82s out there with the problem, likely a lot more. Either the other users are using only digital-in (a waste of a very nice preamp on 1/2 and AD on 1/2 and 3/4), or very unobservant.

Just to be clear, both machines have always had the same version of operating software installed, upgraded at the same time. So I do not think it is a software issue. It happens both when the backup R82 is running on its internal clock and when jam synced to digital input from the V3, so probably not a clock issue.

Does anyone have any idea what may be causing this, and better how to fix it? I am committed to using these machines (did I mention I LOVE them?) but would prefer to have both totally okay.

Jeff
Old 5th March 2013
  #2
Lives for gear
 
amfortas2006's Avatar
 

Hi Jeff,
I have the minir82, but I never encountered this problem...

How do you connect from the mytek to the digital ins of your minir?

I use only the analog inputs (with the Sonosax m2 or the DPA MMA6000, but am planing on taking it a step further (with the digital outs on my Sound Devices USBPre 2)
Old 5th March 2013
  #3
Gear Head
 

I run the Josephson C700S X and Y cap breakout leads into a Grace Lunatec V3, I don't have Mytek gear. From the V3 I use an RCA cable to run to the MiniR82, I have wired the dongle to take an RCA input to inputs 5 & 6, these are the primary digital inputs for the R82 (digital inputs on 7 & 8 alone don't get seen as far as I can tell). If you get the dongle wired this way, it should be easy to take a signal from the SD USBPre 2 S/PDIF out on the right side of that unit.

When using analog only, I also use a DPA MMA6000 for the line-in preamp. I've had to replace the line-in 1/8" jack twice, but I've been using it up to 3-4 times a week over 5-6 years at least.

Jeff
Old 5th March 2013
  #4
Lives for gear
 
amfortas2006's Avatar
 

Quote:
Originally Posted by WiFiJeff View Post
From the V3 I use an RCA cable to run to the MiniR82, I have wired the dongle to take an RCA input to inputs 5 & 6, these are the primary digital inputs for the R82.

Jeff
Could you send me a photo of this dongle?

I often use the Josephson C617 directly into the preamps of the minir82 (the SN of the minir is 0050)
Sometimes I use it with a DAV BG Nr.1.
And was thinking of wiring the DPA4063 to go directly into the preamps instead through the MMA6000, but gave up the idea since I also have the new Neumann KM-A series so the 4063 I use only when I don't want to carry a lot of equipment with me...
Old 6th March 2013
  #5
Gear Head
 

Quote:
Originally Posted by amfortas2006 View Post
Could you send me a photo of this dongle?
I'll try to send it out to you tomorrow. You should have gotten one unwired with the MiniR82, a diagram of the pin-out for digital inputs is at

http://www.sonosax.ch/recorders/mini...2-MULTIPIN.pdf

I did not have the 1/2 or 3/4 digital input possibilities wired in, as I thought it would make the dongle too unwieldy, and I don't see myself using more than 4 digital inputs.

Jeff
Old 28th January 2019
  #6
Here for the gear
 

Hi guys! I have been using my Mini R81 (#81) for about one year now and haven't noticed anything like you say, though there are some strange sounds I hear sometimes during monitoring. How are your units holding up these days? Or have you switched to the R4+?

I just wrote a review of my experiences here if you would like to see: Sonosax Mini R82 Review

| Depository / 库藏

I also have posted it on the Sonosax Users FB...
Topic:
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
Gaston69 / Remote Possibilities in Acoustic Music and Location Recording
29
skillzburn / Remote Possibilities in Acoustic Music and Location Recording
6
mprado / Remote Possibilities in Acoustic Music and Location Recording
0
sweetestsound / Low End Theory
4

Forum Jump
Forum Jump