help me figure out this pesky logic issue - jpg attached
Old 30th December 2012
  #1
Gear interested
 

Thread Starter
help me figure out this pesky logic issue - jpg attached

I have an issue where anytime i add a track on logic, whatever I load in, a vocal, midi, anything, it is always doubled and i can not correct it. Here is a picture to make more sense of the issue.

Logic doubling tracks

if someone could help me out id greatly appreciate it.

THANKS!
Old 30th December 2012
  #2
Look into your "universal track mode" settings.
Old 30th December 2012
  #3
Lives for gear
 
Arichlsss's Avatar
I'd like to know how to make this happen.... Looks great for a quick way to add parallel processing with only one track to edit
Old 30th December 2012
  #4
Gear interested
 

Thread Starter
update - I'm dumb.. had software monitoring mode enabled in audio prefs..unclickin it seemed to do the trick!
Thanks for the input
Post Reply

Welcome to Gearslutz Pro Audio Forum!

Registration benefits include:
  • Ability to make and reply to posts
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get instant lifetime access to the world's best private pro audio Classifieds for only USD $20
  • List your eBay auctions for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.

 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
reid / Music Computers
10
Recording David / Music Computers
0
msrecprod / So much gear, so little time!
11

Forum Jump
 
Register FAQ Search Today's Posts Mark Forums Read Search