The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Eventide H3000 / H3500 Q
Old 16th February 2010
  #1
Here for the gear
 

Eventide H3000 / H3500 Q

hi,

i've searched pretty extensively but haven't found an exact answer..

i used to have an upgraded h3000se.. these days i've got an eventide h3500 dfx, love it etc. except it has one problem -- one of the mod-factory presets does not work, along with any presets based on it. the vocoder preset also does not work.

i'm not sure why, but theres hissing/crackling on this preset and eventide suggests this is not an easy fix and does require a back to base repair ie. $$..

the other mod-factory preset works fine. but to be honest i used to use the **** out of the mod factory presets and this bothers me quite a bit.

now, i've been looking for a replacement model and have found a h3000d/se that is in good cond and mod factory 1&2 are working, but if im stuffing around and risking chasing bad money, i want my cake and don't want to lose all the algos/presets of the h3500..

from what I can tell, the h3000 d/se has all the algoritms/presets in the 3000 series minus the Broadcast model stuff. BUT! is short 2 algorithms, (i think one is for sampling ie needs the sampler board?) but also quite a few preset blocks that you get on the h3500 models. Now, there doesn't seem to be an eventide eprom upgrade for the h3000 d/se to give you the full suite of algos/presets the h3500 has, is this right or can you in fact upgrade the D/SE to have everything? or at least transfer the extra presets that the h3500 has.

not a deal breaker, just can't find a definitive answer and want the works..

from another H3000 D/SE vs H3500 thread
-----------------------
H3500DFX/E Algos- 100-112, 114-123

Presets- 150-199, 200-257, 259-284, 286-298, 366-399, 416-423, 425-493, 496-499, 500-699, 700-747, 750-786, 793-799, 800-899, 975-999
HS395 (long) sampler


H3000D/SE Algos- 100-112, 114-119, 122-123

Presets- 150-199, 200-257, 259-284, 286-298, 366-399, 416-423, 486-487, 496-499, 500-699, 700-747, 793-797, 799, 800-899, 975-999
Old 16th February 2010
  #2
Here for the gear
 

finally found what i was after.

http://web.archive.org/web/200606200...ies/3khist.htm

so the H3500 DFX or DFX/E have a few extra exclusive presets only for those units, but based on the same algs as the H3000 D/SE... went thru them on my 3500, nothing to die for.. guess you can always recreate those presets manually.
Old 16th February 2010
  #3
Gear Addict
 
Farm sounds's Avatar
 

Hey Auto,

Kinda off topic but, I had to send my H3000 D/SE back for repairs, and yeah it was kinda pricey. I think it was like $350 just to replace some stuff. Funny thing is is some of the mod factory/pitch programs still crackle and pop. I was kinda pissed when they told me about the internal clocks having to stabilize upon power up.

I 've had it on for over an hour, and it will still crackle/pop, so I have to reload the preset, and it's usually fine.

A great classic processor, but quirky too.
Old 17th February 2010
  #4
Lives for gear
 
swankdoc's Avatar
 

fwiw , the eventide eclipse is a nice box without the querkiness and can be had for just a modest amount over an HD3000 / 3500. I got one used at $1150.

sell the HD3000 and get a used eclipse. my 2c.
Old 17th February 2010
  #5
Here for the gear
 

ah believe me i've been in the market for an eclipse for ages, when the price is right i'll give it a crack, but i do tend to side with people who say that the color of the converters in the H3000 are uniquely awesome.

i tried out another H3000 today and passed on it because the price wasn't right, and every present sounded quite noisey. aside from the vocoder/modfactory1 crackle prob of my H3500, it is quiet and perfect.

hey farm sounds, so wait you sent it in to repair the crackle and popping and it came back the same? not sure i follow on the internal clock excuse, what did they mean exactly? and how does it happen for yours.. do you mean it's always present after turning it on, but it goes away after an hour or so? or it'll be fine and start popping after a while, so you gotta reload?

every present is fine except, mod-factory 2, it just crackles and pops in the background every couple of seconds, so you can't use it. i would have figured that would effect other presets but nope... doesn't make sense to me. also i never could figure out the vocoder i plug mics or instruments in and i never get any output..
Old 17th February 2010
  #6
Lives for gear
 
Empty Planet's Avatar
 

Quote:
Originally Posted by autolux View Post
.... i do tend to side with people who say that the color of the converters in the H3000 are uniquely awesome....





Old 17th February 2010
  #7
Gear Addict
 
Farm sounds's Avatar
 

Quote:
Originally Posted by autolux View Post
ah believe me i've been in the market for an eclipse for ages, when the price is right i'll give it a crack, but i do tend to side with people who say that the color of the converters in the H3000 are uniquely awesome.

i tried out another H3000 today and passed on it because the price wasn't right, and every present sounded quite noisey. aside from the vocoder/modfactory1 crackle prob of my H3500, it is quiet and perfect.

hey farm sounds, so wait you sent it in to repair the crackle and popping and it came back the same? not sure i follow on the internal clock excuse, what did they mean exactly? and how does it happen for yours.. do you mean it's always present after turning it on, but it goes away after an hour or so? or it'll be fine and start popping after a while, so you gotta reload?

every present is fine except, mod-factory 2, it just crackles and pops in the background every couple of seconds, so you can't use it. i would have figured that would effect other presets but nope... doesn't make sense to me. also i never could figure out the vocoder i plug mics or instruments in and i never get any output..
Yeah, for some reason if I turn it on and have a pitch type preset loaded, it just starts with a static/popping type sound, and then I have to reload the preset. The reverb presets like "8 second verb" or "northwest hall" don't seem to do this. I may have to reload them once or so, but then they're fine. The pitch programs usually take an hour or so before they "stabilise" so to speak.

When I got my H3000 D/SE back from Eventide and it still did this I sent them an email like WTF? They said the internal clocks have to stabilise upon powering up....and it does seem to be true, it's just irritating sometimes.

In fact, I'm gonna try mixing later tonight, so I guess I should go turn it on now!
Old 17th February 2010
  #8
I have an H3000 D/SE and an Eclipse - different animals, different sounds. Close in many ways - but each has it's own place.
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
wilkinswp / High End
37
MUPA / Gearslutz Secondhand Gear Classifieds
0
dnaflr2 / Gearslutz Secondhand Gear Classifieds
0
Atari / High End
1
thedug / Gearslutz Secondhand Gear Classifieds
0

Forum Jump
Forum Jump