The No.1 Website for Pro Audio
888/24 and Delay compensation
Old 13th November 2009
  #1
Lives for gear
 
colinmiller's Avatar
 

888/24 and Delay compensation

There's probably a rule about mentioning the 888's in the high end forum. :-)

I have an old 888/24 laying around and was thinking of hooking it up to the legacy port of a 192 I/O. Does anyone know if I will run into any delay compensation problems using the 888/24? I wasn't sure if delay compensation required the 192 to do its job in regards to the I/O.

IS all the delay compensation done internally and the interface not effected? Or is it internally done and knows how to compensate for the 888/24s as well as the 192s?

Was hoping to use it for some inserts on outboard gear that is run in parallel on an Aux (as opposed to a regular insert on an Audio channel).

Anyways, any advice is appreciated.
Old 13th November 2009
  #2
Lives for gear
a 192 interface has definite amount of latency, which PT compensates for. what i don't remember is if the 888/24 has the same latency. i think it does but i'm not sure. if it does, PT will compensate correctly. not too much help i know, maybe someone that has them both will chime in.
Old 13th November 2009
  #3
You should be able to hang AES I/O digital gear off that unit.

Dunno about the latency. Good question!
Old 14th November 2009
  #4
Lives for gear
 
s.d.finley's Avatar
96 series has delay compesation. I say hook up the 888 and find out.
Delay comp is software based in Hd. wasnt introduced until
vr 6.4 IIRC. So delay comp should work with legacy I/o.
Maybe. Try it out.
Old 14th November 2009
  #5
Gear Addict
 
aidyhall's Avatar
I have two 888|24's hanging off the back of my 96 i/o, and I just put a click though on an insert, recorded onto another track, measured the delay in samples, and typed in the figures on the Delay compensation page in the IO Setup ...

The annoying thing is that you have to enter it in hundredths of a millisecond, not samples, and it is obviously different for 44.1kHz and 48kHz ...

So I've now got 2 exported I/O setups for my rig, depending on which sample rate I'm working at. Seems to work just fine!
Old 15th November 2009
  #6
Lives for gear
 
colinmiller's Avatar
 

Thanks for the input guys!

Due to some cabling issues combined with the fact that the 888/24s DA sounds decent and the AD doesn't, I ended up just putting all inserts on the 192s and used the 888/24s for an extra 8 outputs.

What's interesting is that recording back a spike shows the signal comes back 1 sample earlier than the original (only when the external insert is used. The i/o delay of course can't compensate for that, but it wasn't audible to me when used in parallel.
Old 16th November 2009
  #7
Gear Addict
 
aidyhall's Avatar
Wow ... you're messing with the very fabric of the space-time continuum ...

Is that a flux capacitor you have to load the output of the 192?
📝 Reply
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
🖨️ Show Printable Version
✉️ Email this Page
🔍 Search thread
♾️ Similar Threads
🎙️ View mentioned gear
Forum Jump
Forum Jump