The No.1 Website for Pro Audio
 Search This Thread  Search This Forum  Search Reviews  Search Gear Database  Search Gear for sale  Search Gearslutz Go Advanced
Machine Control issues with Studer 48 Tr and Pro Tools DAW Software
Old 19th August 2009
  #1
Here for the gear
 

Machine Control issues with Studer 48 Tr and Pro Tools

Hey Guys,

I am running Pro Tools HD 7.4 with the following gear

Sync
2 96 I/O
2 Digi
ADAT Bridge
Mac G5

I am trying to transfer a 48 track tape reel to pro tools. I am not running into any issue until I try to get the Studer to sync with Pro Tools. I am sending word from the studer to the Sync as well as SMPTE. When I set Pro Tools to accept word and press the clock button with record and try to fire the Studer, Pro tools just says it is waiting for sync and never fires.

I have checked that all my session settings are right my clock source is "word clock" the time code is set to what the machine is set to and positional reference is LTC. No clue whats going on but I am pretty sure its a pro tools thing.

Any help?

Thanks
Post Reply

Welcome to the Gearslutz Pro Audio Community!

Registration benefits include:
  • The ability to reply to and create new discussions
  • Access to members-only giveaways & competitions
  • Interact with VIP industry experts in our guest Q&As
  • Access to members-only sub forum discussions
  • Access to members-only Chat Room
  • Get INSTANT ACCESS to the world's best private pro audio Classifieds for only USD $20/year
  • Promote your eBay auctions and Reverb.com listings for free
  • Remove this message!
You need an account to post a reply. Create a username and password below and an account will be created and your post entered.


 
 
Slide to join now Processing…
Thread Tools
Search this Thread
Search this Thread:

Advanced Search
Similar Threads
Thread
Thread Starter / Forum
Replies
otobianki74 / Music Computers
1
jkritzstein / Music Computers
24
jacko / So Much Gear, So Little Time
5
wallace / Music Computers
9

Forum Jump
Forum Jump